Jump to content
Enpass Discussion Forum

Sync Error: Something went wrong while syncing with Cloud. Error code: 908502


Recommended Posts

Hi all,

after updating to v6.0 I get the following error message:


Something went wrong while syncing with Cloud. Error code: 908502

Enpass is running on Windows 10 Enterprise, Enpass is the latest available version on MS Store v6.
For sync I use owncloud v10.0.10 with Let's encrypt certificate.

Additional Information:
Enpass seems to have access to the owncloud server.
I can see a folder "Enpass" created, containing a file "*.enpassattach"


So far I tried:

  • un- and re-installing Enpass
  • restarting windows
  • dis- and re-connect to owncloud

Many Thanks in advance!

Link to comment
Share on other sites


thanks for your reply.

I am sorry, but nothing changed.
I removed the "old" sync settings from Enpass and used the URL provided in your post to set up a new one.
Still the same error "Something went wrong... Code 908502".

One thing I'd like to mention:
Comparing the owncloud test enviroment with my "productive" account I found out, that there are different filenames.
The filename in the testaccount is "./Enpass/vault.enpassdbsync"
The filename in the productive account is "./Enpass/b1962b03-57c8-4647-892f-2bc93fcd5129.enpassattach"

Could there be a kind of filename missmatch because of the upgrade from a v5.x vault to v6.x?

Link to comment
Share on other sites

Hi everybody,

I have some trouble to reestablish the cloud sync via Nextcloud. After entering the (correct) data, the sync will start and end up in error code 908500 (Someting went wrong during the syncronisation with the cloud). During the sync, 15 files with names like 6d48b266-abcd-1234-WXYZ-81e7e292b213.enpassattach are updated (new timestamp). 

All entrys of Enpass 5 seems to be there, so its just, that I can not sync to cloud anymore.

Any ideas?

Link to comment
Share on other sites

Hi all,

here's an update: Sync is working now with the "productive" owncloud account.

The problem is: I cannot exactly tell what I did that it's working now.
After creating, deleting and editing some entries, the error message disappeard.
Checking "Settings -> Vaults -> Default" the status now is "Synchronized 5 Minutes ago".

Hopefully someone can reproduce this!? Feedback would be appreciated.

Thanks again!

Link to comment
Share on other sites

Hi again,

here's another update:
I was curious to replicate my idea from last posting. So I deleted sync, set it up, and received error code 908502 again.

Editing entries didn't change the sync behaviour this time.

Creating a new vault, moving all entries to it and setting up sync for it finally worked out, even after deleting and setting it up again.

Then I installed Enpass on a second PC, and successfully restored the recent vault from owncloud.
Klicking the "Sync Now" button afterwards lead to error code 908502 on the second PC.
Sync on the first PC still is running fine.

I'm not sure this will help in any way, I just wanted to let you know.

Link to comment
Share on other sites

Hi again,

third update:

Installed Enpass app on a iPhone (iOS 12.1.2), and successfully restored the vault from owncloud.
Tapping the sync icon afterwards also leads to error code 908502.

Hope this will help pinning down the reason for this issue.

Link to comment
Share on other sites

Hi again,

reading a different thread here in the forum, I realized that there was an update for the iOS client.
Installing it solved the error 908502 on the iOS deviced I use. Thanks guys!

But there still is the issue with the windows client.
It even turned worse: currently all my windows clients refuse to sync with owncloud, error 908502.
It there a chance for an update within the next few days?

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...