Jump to content
Tina

Touch-ID won't open after background usage[SOLVED]

Recommended Posts

Hi,

foremost I would like to thank you for all of the efforts you put into Enpass-6.0. Like with every huge software update there are minor issues that slipped through quality assurance. One of them I like to report with this post:

What should happen?

When I open Enpass 6.0 on my IPhone 7 and send it to background via the Home-Button and open it again the Touch-ID verification should appear.

What happened instead?

Touch-ID verification does not appear. It asks for Master-Password

Tested on:

IOS 12.1.2

IPhone 7

Enpass 6.0.0 (build number 196)

100% reproducible

Share this post


Link to post
Share on other sites
4 hours ago, Tina said:

Hi,

foremost I would like to thank you for all of the efforts you put into Enpass-6.0. Like with every huge software update there are minor issues that slipped through quality assurance. One of them I like to report with this post:

What should happen?

When I open Enpass 6.0 on my IPhone 7 and send it to background via the Home-Button and open it again the Touch-ID verification should appear.

What happened instead?

Touch-ID verification does not appear. It asks for Master-Password.

Tested on:

IOS 12.1.2

IPhone 7

Enpass 6.0.0 (build number 196)

100% reproducible

2

Hi @Tina

Are you able to see Touch-ID icon in the upper right corner on login screen? If not please do reset Touch-ID in the app security settings.

Thanks

Share this post


Link to post
Share on other sites

Thanks for your reply. There was no icon in the upper right corner. However, doing the reset as you instructed solved the problem. The thread can be closed then.

Share this post


Link to post
Share on other sites

Hello,

 I'm replying to this topic because its very similar to my issue.

I tried resetting 'Face ID' (by going into the app settings, turning off the 'Face ID' toggle for the app, then turning it back on, however the issue persists).

The issue is Face-ID ONLY shows the first time the app is open. If I open Enpass, copy a password to the clipboard, swipe over to Chrome/Safari/etc, then swipe back to Enpass... it'll ask for my Master Password every time. It will not attempt to use Face-ID, and it does not have a Face-ID icon.


If I force-quit Enpass, it'll correctly use Face-ID upon next launch.


I tried this on my iPad Pro 11 and it appears Face-ID shows every time (along with the Face-ID icon). So the issue appears to only present on my iPhone X as of now. Screenshot after swiping back to Enpass is attached (showing no Face-ID icon).

 

What should happen?

When I open Enpass 6.0.1 on my IPhone X and send it to background via the Home-Button (swipe) and open it again the Face-ID verification should appear.

What happened instead?

Face-ID verification does not appear. It asks for Master-Password

Tested on:

IOS 12.1.2 (16C101)

IPhone X

Enpass 6.0.1

100% reproducible

IMG_0720.PNG

Edited by BATeller

Share this post


Link to post
Share on other sites
2 hours ago, Vinod Kumar said:

Hi @BATeller,

An update with fix is in App store review process. Alternatively, you can fix it by turning FaceID/TouchID off and on again in Enpass settings.

 

Thank you. Looking forward to the update!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×