Jump to content

BATeller

Members
  • Content Count

    3
  • Joined

  • Last visited

Everything posted by BATeller

  1. Build/Setup: Chrome Web Browser - Version 73.0.3683.86 (Official Build) (64-bit) Enpass Password Manager Chrome Extension - Version 6.0.1 macOS Mojave Version 10.14.4 on Mac mini (Late 2012) Enpass - 6.0.6 (326) Desktop Problem: Changing a password changes the wrong password entry within Enpass (using the extension) Repeatable: Yes When it happens: 1) login to a web site (we'll call this 'Site #1') using Enpass/Chrome Password Manager 2) Change the password on Site #1 using the Site #1's change password function (sometime using Chrome's recommended password, sometimes not) 3) Hit the "Update Password" box within the Enpass Extension pop-up (Important Note: The Enpass Extension shows the correct entry for Site #1) 4) Hit the "Update Password" box (if prompted) from the Chrome Password Manager 5) Open a new tab (or use same tab), go to a new web site (we'll call this 'Site #2') using Enpass/Chrome Password Manager 6) Change the password on Site #2 using the Site #2's change password function (sometime using Chrome's recommended password, sometimes not) 7) Hit the "Update Password" box within the Enpass Extension pop-up (Important Note: The Enpass Extension shows the correct entry for Site #2) 8) Go to Enpass Desktop software, sort by "Modified Time". Sometimes the password updated in Step #7 above will NOT be Site #2 but will be Site #1 Not sure the EXACT condition that causes this vs doesn't, but i've had it happen around 6 times now (I'm going through all my web passwords and updating them) If any more information or clarification can be helpful, please let me know. If this has already been addressed, my apologies. If I'm doing something wrong, please let me know. I'll update if I get more specific information on when it happens vs doesn't. Although I do know its somewhat predictable as I've ran into it multiple times. To avoid this problem I've been ignoring the Enpass Extension pop-up asking me to update the password and have been manually updating via the Enpass Desktop app.
  2. Thank you. Looking forward to the update!
  3. Hello, I'm replying to this topic because its very similar to my issue. I tried resetting 'Face ID' (by going into the app settings, turning off the 'Face ID' toggle for the app, then turning it back on, however the issue persists). The issue is Face-ID ONLY shows the first time the app is open. If I open Enpass, copy a password to the clipboard, swipe over to Chrome/Safari/etc, then swipe back to Enpass... it'll ask for my Master Password every time. It will not attempt to use Face-ID, and it does not have a Face-ID icon. If I force-quit Enpass, it'll correctly use Face-ID upon next launch. I tried this on my iPad Pro 11 and it appears Face-ID shows every time (along with the Face-ID icon). So the issue appears to only present on my iPhone X as of now. Screenshot after swiping back to Enpass is attached (showing no Face-ID icon). What should happen? When I open Enpass 6.0.1 on my IPhone X and send it to background via the Home-Button (swipe) and open it again the Face-ID verification should appear. What happened instead? Face-ID verification does not appear. It asks for Master-Password Tested on: IOS 12.1.2 (16C101) IPhone X Enpass 6.0.1 100% reproducible
×
×
  • Create New...