Jump to content
ALH

Text looks blurry after installing V6

Recommended Posts

I "upgraded" to version 6 on my Windows 7 PC. All the text on the app looks blurry and very light colored. Also, could not find an option to purchase the premium version. I reinstalled version 5.6.10 but now the Chrome extensions do not work (no auto-fill), the browser prompts me to upgrade to version 6. I was beginning to love Enpass but know I am getting frustrated. Please help.

Share this post


Link to post
Share on other sites

I also sent a tweet to Enpass about this (didn't think of the forum): https://twitter.com/sphr2k/status/1079769223579209728

The problem is related to text rendering/anti-aliasing. Just compare text rendering for Enpass and the Windows Settings app:

DvwcHsyXcAEACAp.jpg

Enpass 6 seems to be based on Electron or a similar web app wrapper and I guess the default settings for text rendering are not really the best. This is not a problem per se: MS Visual Studio Code is based on Electron and their font rendering is perfectly fine. I guess it should be possible to fix this.

Edit: this has nothing to do with Windows scaling (DPI setting). I use 100 % scaling on all of my displays.

Edited by janw

Share this post


Link to post
Share on other sites

@Sinew Team: You realize none of these problems would exist if you kept the app universal? Switching to a generic/cross-platform wrapper is bound to make development easier, but the user experience worse.

Tip from a guy in the IT business: cross-platform wrappers such as Qt are great for NEW apps, that need to target as many potential new users as possible. Since there is no previous experience to compare to, this kind of app generally does well.

But in cases where previous user experiences change/degrade due to the wrapper, you get push back from your users.

And can I just say that asking users (noobs!) to hack environment variables is from the STONE AGE? That used to be common back in XP/7 days, but not in 2019, when we are used to Universal / Fluent apps, iOS and Android on our phones and Windows 10? Besides, hacking environment variables might not work on S-Mode and corporate managed devices.

Just bring the UI in to the year 2019 please.

Edited by Damasta
  • Like 1

Share this post


Link to post
Share on other sites
On 1/2/2019 at 3:46 AM, Ankur Gupta said:

Hi all, 

Please try the steps mention here and check if it works.

Thanks.

This fixed the blurry issue. Thank you.

Now, can the Pro version be used on windows 7?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...