Jump to content

Recommended Posts

I've been getting "the Enpass Assistant is unable to connect with the Enpass app" with both Chrome and Firefox browser extensions since upgrading to enpass 6. When I am in the browser and I either click the enpass icon OR use the shortcut, the main enpass program launches, but eventually I get the error screen below in Firefox (and it never connects or accesses my passwords).

Here's what I'm running

  • Firefox extension v6
  • Chrome extension v6
  • Windows Microsoft store v6.0.2
  • Windows traditional v6.0.2 (not at the same time as the version above)

Here's what I've tried

  • uninstalling and reinstalling MS store version
  • uninstalling and reinstalling all extensions
  • uninstalling MS store version and installing traditional version
  • uninstalling and reinstalling all extensions

Can anyone offer any suggestions? Do I need to install the old NMShost?

 

image.thumb.png.3a824f211166f07b91317e7f58917e03.png

Share this post


Link to post
Share on other sites

Awesome Vinod! Thank you so much! I wasn't using a proxy, but I was using Sophos so I excluded 127.0.0.1 as you suggested (sorry I didn't see that other post first).

Does excluding that local IP from Sophos leave my computer vulnerable to virii?

Thanks

 

Share this post


Link to post
Share on other sites

@enpassuser3

1 hour ago, enpassuser3 said:

Does excluding that local IP from Sophos leave my computer vulnerable to virii? 

No. Its fine. Address 127.0.0.1 is not accessible outside of your machine.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×