Jump to content
kennyeastmids

Enpass will not install Win 7 SP.1 64-bit

Recommended Posts

Hi

 

I have just downloaded and upgraded to the full version of Enpass.

 

The IOS version seems to have installed perfectly.

 

I then downloaded the Windows 7 version of Enpass but after clicking RUN to install it

the install box opens and just freezes. Nothing installs?

 

Please advise...

 

Thanks.

Share this post


Link to post
Share on other sites

From other posts in this forum I found and downloaded V5.4.1 which installed ok.

When I went to run it for the first time a box opened telling me there was a newer

version and would I like to update.

I clicked yes and then clicked the downloaded file to install the upgrade.

The upgrade took a long time to install, it was very slow, but then it said it

needed to reboot my laptop to finish the install.

Upon rebooting the install program opened and then froze my laptop.

 

Also, I have an iPad 2 running IOS 9.3.5 and I my ipad will not download or install the Safari extension ?

 

Can you help me as I need to get this program working correctly as soon as possible.

 

Thanks.

Share this post


Link to post
Share on other sites
9 hours ago, Vinod Kumar said:

Hi @kennyeastmids,

Sorry for inconvenience. 

Window 7 -> Please try this FIX and let me know if this works for you.

iPad-> Please wait for next update for iOS 9.3.5 Safari extension related fix.

Thanks.

Hi Vinod. Thank you for your reply. You post does not contain a fix for me to use?

Share this post


Link to post
Share on other sites
1 hour ago, Vinod Kumar said:

@kennyeastmids Sorry. Updated the previous post.

Hi Vinod

 

I followed your instructions very carefully and it has not worked.

 

This is what I have done:

Enpass V5.4.1 opens on my laptop, I select "Check For Updates",

a popup box opens and says that "Enpass-Desktop 6.0.2 is now available"

I click "Install Update"

A popup box says Software Update "Ready to install" and I click "Install update"

A zip file, EnpassPackage-6.0.2.240.zip is opened and inside is a file called Enpass-setup.exe.

I close Enpass V5.4.1.

I extract the file to C:/ and double click on it to run the program.

The Enpass setup box opens and the Setup Progress freezes at "Processing: Initializing"

I have to reboot my laptop to force the freeze to end.

 

Also the Enpass Assistant Chrome Extension is unable to see the Enpass V5.4.1 program installed on my computer.

Share this post


Link to post
Share on other sites

@Kennyeastmids: Enpass is subtly telling you to abandon that stone-age OS in favor of something safe. Using Enpass on 7 is like keeping your money in a strong safe but leaving the door open.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...