Jump to content
Enpass Discussion Forum

[Solved] Trello - TOTP not filled


Recommended Posts

Hello,

I logged in at Trello (German UI) and Enpass asked to store the new login (I accepted).
Then I activated 2FA for Trello, opened the Android App of Enpass and scanned the 2FA code.

When I log into Trello and double-click the entry "Trello" in the Enpass Browser Extension in Google Chrome then my username and password is filled in.
I get to the next page where I have to enter the 2FA code.
If I double-click the entry "Trello" then the 2FA code is not filled.

The required field for TOTP at the website is:

<input class="two-factor-totp" type="number" name="two-factor" autocomplete="off" id="totp" placeholder="z. B. 723110" data-enpassid="__5">

There is second field for SMS above the TOTP field but this field is hidden:

<input class="two-factor-sms two-factor-sms-error hidden" type="number" name="two-factor" autocomplete="off" id="sms" placeholder="z. B. 723110" data-enpassid="__4">

 

Please automatically fill the 2FA code (the TOTP) at the Trello website.
Thank you!

Best regards

OLLI

Edited by OLLI_S
Marked the topic as [Solved]
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...