Jump to content

Recommended Posts

See the attached screenshot. The main website is the one with "www", but the login page is the one with "secure". With Enpass 5, this setup worked fine because it checked all fields with the type "URL", which is ignored by Enpass 6.

Even if I manually choose the Backblaze entry in the autofill dialog, it just opens the website in a new tab.

Can you please fix this?

enpass.png

Share this post


Link to post
Share on other sites

Hi Anshu, thank you for the reply. I've tried doing both, but it didn't help. Here's how it looks now:

 

enpass2.png.59a2d7db179b34454ddd9238b26c1a56.png

and here's my browser settings:

enpass3.thumb.png.5fe1bd5481c309becfe76448f32c284e.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×