Jump to content
crb999

Enpass won't up[date from 5.6.9

Recommended Posts

Hi,

I have Enpass 5.6.9 installed and working except for 'sync'.

I've followed the instructions to install version 6 for Suse 15 but finish up with this message:

linux-sbgt:/home/crb999 # zypper install enpass
Loading repository data...
Reading installed packages...
'enpass' is already installed.
No update candidate for 'enpass-6.0.4.281-1.x86_64'. The highest available version is already installed.
Resolving package dependencies...

Nothing to do.
linux-sbgt:/home/crb999 #

What should I do next?

I decided to update because the googledrive sync no longer works on the 5.6.9 version while working fine on all the android machines.

Regards

 

Chris

Share this post


Link to post
Share on other sites

Hey @crb999,

Sorry for the trouble you are going through.

You are facing this problem because the package repository is not getting refreshed.  So please run this command first and then follow the command mention in this FAQ.

  • sudo zypper ref

Hope this helps!
 

Share this post


Link to post
Share on other sites

I think it is worse than that. I have the same problem with Linux Mint. I followed all the instructions; apt-get says I have the latest version (6.0.6.323), but Enpass itself (in 'About') claims it's 5.6.9. Therefore the browser extensions do not work.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...