Jump to content
OLLI_S

BUG - Clipboard Issues

Recommended Posts

Hello,

I copied some text from the notes of a password entry in Enpass and wanted to paste into the notes of an other password entry. 
But pressing <Ctrl>+<V> did not insert the text.
Enpass cleared the clipboard before I was able to paste the text (I have set the timer to 15 seconds).

Same problem when I copy the text from the notes of an password entry and want to paste it in other applications (like the web browser).

In my opinion the clipboard should be only deleted when the user pressed the "Copy" button behind a field.
Only here the timer should start.
This way I can copy some text from the notes and this information is not deleted after 15 seconds.

Best regards

OLLI

Share this post


Link to post
Share on other sites

Hello,

I have the same problem in other applications like Excel.

I copied a text from Excel into the clipboard and pasted it into an other cell.
Then I pressed <Arrow-Down> to get to the cell below and pasted the text again.
I could do this 10 times then the clipboard was empty.

Enpass should not delete content from the clipboard when there is no data copied from Enpass.
This is a big problem because I have to copy many items again, because Enpass is deleting them from the clipboard.

Best regards

OLLI

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...