Jump to content
Enpass Discussion Forum

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General discussion
    • Hot topics
    • Enpass Support & Troubleshooting
    • Registration and Purchases
    • Autofilling and Desktop Browser Extensions
    • Data Security
    • Announcements
  • Help us improve Enpass
    • Feature requests
    • Enpass Beta
    • Localization
  • General discussion

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

  1. There seems to be a glitch in Enpass, where it doesn't lock during System Lock (Win-key + L) even it the setting is applied as shown below. The bug occurs (for me) only if I initially unlock Enpass through the Helper Window in System tray. If I initially unlock via the main Windows, the "System lock" works as expected. Enpass 6.7.4 (934) Windows 11 21H2 Fulltime Windows Hello-activated
  2. Beta 6.4.2 (667) I was poking around in Password Audit > Identical today and have run into a handful of issues: 1) If you're in All Vaults, the sidebar shows a count of "identical" passwords, but when you click on that category to view them, it's empty — the only way to see a list of identical passwords is to choose a particular vault first. 2) The count is inaccurate — in my primary vault, the sidebar shows 22 items, but only 12 appear in the list 3) Many of the items shown as identical are not identical — some of them are similar (the first 16 characters are the same, but last several characters are customized per site)... 4) ...but those first 16 characters are the same in a several of my passwords, so if bug #3 is because the app is (for some reason) only looking at the first XX characters in order to call them "identical," why did it only find 2 "matches"? 5) Of the 12 items shown, 2 of them are grouped all by themselves — listed as matching, but there are no matches. (And just to head off at the pass anyone who might want to admonish me for using passwords that have 16 characters in common, I have lots of entropy after those 16, and I'm in the process of randomizing all my passwords, but that takes time.)
  3. Enpass: 6.8.0 1059 OS: Ubuntu 22.04 (Wayland disabled) Vaults: 6 I'm pretty sure I've seen this before, on both Desktop's and mobile, but reporting it here since my item-counters were fine on my desktop prior to the Beta-upgrade. I have a custom category called 'Shopping'. In the 'All Vaults'-view, the Item counter/indicator is missing even though I have at least one item there. If I switch view to the specific vault with that Item, the indicator works and shows '1'. As you see the Search still works and filters out the result, but the indicator still doesn't work. Again, I think this affects more versions and more platforms but this is the platform I can reproduce it on at the moment.
  4. I noticed some duplicated if I list items by a certain Tag The items are not duplicated or counted elsewhere, it's a rendering bug. Ubuntu 22.04 (x64) Enpass 6.8.0 (1059) 6 vaults
  5. Enpass Safari extension is not working on this one website for me. Go to https://www.medavie.bluecross.ca/gmpe Use Enpass extension to autofill login form fields Result: Nothing happens: form fields remain empty Expected result: Autofilled form fields If I look at the developer console, I see this error: SyntaxError: The string did not match the expected pattern. I'm on Safari 15, macOS Monterey 12.3.1, Enpass 6.6.3 Thanks!
  6. Using Enpass to enter credentials at personalsavings.americanexpress.com fails every time. But if I copy-paste the password from Enpass into the password field, it works just fine. Tested in Brave, Chrome, Firefox, Safari from Enpass Beta 6.7.4 (951) on macOS 11.6.1.
  7. I can't use Enpass on my mobil with firefox. When I select a username/password field it only shows up for a few milliseconds and then it is gone again. This is really annoying. I made a video since you can't upload videos in here.
  8. Hello, I'm experiencing the weird behavior that Enpass loses all settings every few days. Thus, I need to reconnect to Firefox, reestablish the Sync with Dropbox, reconfigure all settings, ... This is very annoying and happens on both of my Linux machines, running elementary OS 5 and 6, respectively (based on Ubuntu 18.04, 20.04). How can I solve this problem? What additional information do you need to debug?
  9. I have a M1 Mac Book air and I've setup Enpass and synced it with the vault I have in iCloud. It downloads the vault but once it's done it keeps on trying to sync and never completes. If I make a change or add an entry it doesn't sync it to iCloud. This is pretty frustrating since I use the laptop a lot and would like to be able to add items to Enpass and have it sync to my other devices that are synced to the cloud (iPhone and Mac Mini). Any insight on how this can be resolved?
  10. I have a record with two file attachments. I deleted one and added a new file. The original file Enpass report that the product was "Added a few seconds ago". This is not the case. An enhancement would be to have the date when the attachment was added to the record. Another enhancement on this topic would be the ability to view the attachment rather have to save it and then view it.
  11. I created a 30+ character password with both upper and lower case letters, symbols, and numbers, with no words in it, and Enpass flags it as a "weak" password. This happens in Mac OS X (6.6.1 (809)) as well as Android (6.7.1.572).
  12. Hey guys, is it normal that when u restart the MAC u have to enter the masterpassword instead using Touch ID? I have the option to login with touch id AFTER entering the masterpassword once. Thanks
  13. Hey there! I'm using the most current Enpass version for my iPad and encountered the following bug: https://share.icloud.com/photos/0WAE0HvZfzbcRclqwyNfS-Szg 1. Open up Enpass app and ignore Face ID prompt 2. Close Enpass or switch to another app 3. Try to use autofill in Safari or any other app (will not work until you open up the Enpass app again and unlock it)
  14. Hi folks, FYI, the "syncing" animation on the All Vaults icon keeps spinning for a very long time after all vaults have completed their sync (screenshot attached). I'm running 6.6.0.773 on Mac, but this has been an ongoing problem for quite some time, over many iterations of the beta.
  15. On the Linux version of Enpass, when generating a new password, the "Fill" button re-generates the password when clicking it, before going back to the main view for that entry. For example, I may be generating a password for an account with a particularly onerous maximum length requirement (which sadly seem to be the norm among many financial and insurance institutions) and wish to use a generation strategy that includes words. In this case I may need to roll through several generated password options until one appears that meets the length requirement I'm targeting. If I then press "fill" to populate the password field on the entry from the password generation pop-up, the password changes as if I had pressed the re-generate button (the looped arrow) button again, and the new password (which could be any length, and I didn't see) is populated into the password field instead of the password I was looking at when I clicked the "Fill" button. I've verified that this behavior is not present in the Windows Store version of Enpass I have installed on another computer. Relevant information OS: Pop!OS 20.10 (basically Ubuntu 20.10, installed via apt) 64-bit Enpass version: 6.4.1.643 I'm happy to do troubleshooting or additional reproduction steps if necessary.
  16. There is something really wrong happening when Enpass uses password audit for identical passwords. On any of my 4 devices I have different results (in total I have 4 vaults and all 4 are synced on every of the mentioned devices - so it's about the same conditions): None of them seems to be correct I'm a bit upset as none of the Enpass apps on 3 different OS provides a correct result. Furthermore: if there is an identical password found in 2 different items and was removed from 1 of those 2 items on some device, other devices do not remove it from the list (even after successful sync).
  17. Sometimes, especially when using an external monitor attached to my laptop, the Chrome extension (used in Vivaldi in my case) displays its contents at the wrong scale. The Safari extension does the same thing. This is both the locked and unlocked screen. It doesn't respond to clicks in the expected way, but I can still use it if I stick to the keyboard. Just checked and the menu bar app does the same thing too. However the desktop app looks fine. Mac OS Mojave, latest Vivaldi, Safari, Enpass.
  18. vampyren

    Macro bug

    Hi, Found another annoying bug! IT only happens in Enpass too. I did not report it earlier but its getting more annoying by the day since i sign up to several sites as of late. I have a Logitech G915 keyboard where i have set a macro for one of the keys called G1. When i press this G1 it will type my email where ever i am, be it on the web, in a word file or any other program. But for some reason in Enpass in the Email field or any field for that matter when i press the G1 it will type vvvvvvvvvvvvvvvvvv instead of my email. The number of characters matches the email exactly but the result is just the first letter of my email typed like that. Why is Enapass the only program behaving different from everything else? ps. i even added a delay before typing the macro but no help. Please fix this.
  19. Hello, Enpass Version 6.5.2 won't show up with MacOS Sierra Version 10.12.6. Safari Extension still works. BR
  20. guys when the heck are you going to fix the tags bug? ive been asking for past few months. i have tags like sub folders. how the heck do i create a new item under the tag without it getting duplicated. when i go to the tag, such that the tag is highlighted, and i create a new item under that tag, instead of appearing under that tag section, this item gets auto created under a duplicate of that same tag, instead of being under the tag which i actually wanted it to be. ive asked this question so many time and it is getting frustrating, its been several months already you guys have not given a fix. i suggest we chat on telegram/whatsapp. u connect to my pc via anydesk session and i will show u this bug. please. its just not possible to work on things coz of this shit. .
  21. On Enpass 6.3.3 I am noticing a unique behavior. When I click on the minimize button for the first time after starting the application, instead of minimizing, it pops right back up on the screen to its original position from where I clicked the button. When I click the minimize button the second time, it works properly and continues to work properly.
  22. Hi folks, Found a bug in the Edit screen tonight: As you scroll, some elements can end up overlapping. See attached screenshots, taken only seconds apart: Scroll down, fields overlapped, screenshot, scroll back up... Scroll down, fields overlap again, but differently, screenshot, scroll back up... Scroll down, fields overlap again, but differently yet again, screenshot. Mid 2010 MacBook Pro, macOS 101.3.6
  23. Title might sounds a bit irritating, but let me describe my trouble. I am using Enpass 6.4.1 (642) on my Mac (10.15.4). When I was adding a new entry I encountered a strange behaviour while generating the password for the new service. Each time I hit "copy to clipboard" to transport the password over to the form in my browser to apply it, Enpass reacted as if I was pressing the "refresh" button. This is quite annoying since the fill button then transport the wrong password over to the entry. Got myself blocked already at my cloud provider for trying to reset my password too often due this error. Also it seems also to happen if I say fill, he fills the entry with a different password then the generator showed me. Just figured this while I was confirming my find during the writing of this thread. Seems the recent version broke something ? Or is the error sitting in front of the screen ? Update: Seems 6.4.1 introduced the bug, on a different Mac with still 6.4.0 installed I can't reproduce the behaviour.
  24. Enpass 6.4.1 (641) on Mac 10.13, Safari 13.1 Enpass will not fill in usernames or passphrases on any Microsoft site in Safari. All Microsoft logins go through login.live.com, and when I use the Enpass browser extension in Safari, it does recognize that I'm at login.live.com and shows me the proper Item (although it takes 10-15 seconds to do so), but when I double-click the item, nothing happens.
  25. Steps to reproduce Fill a login form Click Enpass extension icon, "Save Webform" Duplicate the newly created item Expected result The copy of the item should contain the same webform data as the original item What happens instead? The copy does not have webform data
×
×
  • Create New...