Jump to content
dvdr

Autofill does fill out the wrong fields in a login-form

Recommended Posts

Hi

would you please be so kind and take a look at this website: https://www.spitfireaudio.com/my-account/login/

On the "login"-part of this website, I click in the email- or password-field of the login-form, choose Enpass, but then, Enpass fills out the "create account" part of the website with my email and password and leaves the login-fields empty. This happens on both a Mac/Safari as well as on Windows7/Chrome/Internet Explorer, so to me, this seems system-independent. I use Enpass-version 6.0.6

Could you please tell me, how I can succeed in filling out the proper login-fields? Is there a way to make Enpass identify the fields? 

Maybe, if you can also elaborate on whether there is a way to - for example - use the source-code of a website to distinguish the proper field-names and how to maybe enter them into Enpass, if that is the way, Enpass identifies those fields to be filled out.

Thanks for your help!

Edited by dvdr

Share this post


Link to post
Share on other sites

Hey @dvdr,

Thanks for writing in.

On 4/7/2019 at 4:42 PM, dvdr said:

Could you please tell me, how I can succeed in filling out the proper login-fields? Is there a way to make Enpass identify the fields? 

 

You can try saving the login credentials using Save Webform option and then try to autofill. To do so please follow these steps:

  • Open the particular website --> Enter the login credentials manually --> Click on Enpass extension icon --> Click on Menu --> Tap Save Webform.
  • Now try to autofill.

Hope this helps!

Share this post


Link to post
Share on other sites

Thank you, Anshu, for your ever so helpful and perfect support. I will remember that great functionality! 

If you are reading this, let me just pass on a quick oberservation from this morning:

I was updating a website-password from within Safari on my Mac. Enpass came up and offered the update of its entry (as it should be), but in that very moment, the Mac's notification tab did slide in from the righthandsid, informed me of some news and therefore covered the Enpass-window.
Once I got rid of the notification window, the Enpass-window was gone, too, I could not bring it back. Obviously, this had to do with me having to shift the screen's focus away from Enpass to the notification window and that way loosing the update-notification window of Enpass.

Is there any trick to bring the Enpass "update"-window back or keep it present, somehow? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...