Jump to content

Recommended Posts

I have installed the Enpass extension numerous times on both Windows 10 and Linux Mint machines, on Chrome and Firefox.

However today, attempting to install the extension on a Linux Mint machine in Firefox it fails, saying the extension is corrupt.

I successfully installed the extension on the Chrome browser on the same machine a few minutes later.

Have tried again, rebooted machine, still says extension is corrupt.

Any assistance appreciated.

Share this post


Link to post
Share on other sites

I have this same problem in Ubuntu 18.04 and Firefox. When starting Firefox I had a message telling me that an add-on was disabled. Enpass showed up in the list of incompatible legacy add-ons. I thought I would try to remove it and re-install. When attempting to re-install it tells me the extension is corrupt.

Share this post


Link to post
Share on other sites

Same problem here (Mac OS High Sierra). First: Firefox disables the extension and notifies about that. Second: any attempt to reinstall the extension ends with the "Extension corrupt" message. Please help. Without the extension, Enpass is useless...

Share this post


Link to post
Share on other sites

This is a Firefox bug and it affects all extensions, not just Enpass.

> Firefox developers are aware of the situation with AddOns and are working the problem. This is being tracked in bug #1548973.

Edited by adhocracy

Share this post


Link to post
Share on other sites

Update: You can enable Firefox Studies in your browser and the problem should be fixed automatically within a few hours (Studies are enabled by default so unless you disabled them everything should happen automatically), or you can click on a link in this Hackernews thread to fix the problem imminently: https://news.ycombinator.com/item?id=19826903

Edited by adhocracy

Share this post


Link to post
Share on other sites

Is this fix only available for new firefox versions because i still have the problem.

i'm running Ubuntu 14.04 (LTS) with firefox 66.0.3

Diederik

Edit: i changed the value of xpinstall.signatures.required in about:config to ignore the signatures
for now it is working again

Edited by irDiederik
found a workaround
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...