Jump to content
guizop

disable automatic connection

Recommended Posts

Hello,

for some sites, since autofill is impossible I would like to disable the automatic connection feature. For some entries I found a checkbox to that purpose but for some others, there is no such checkbox. How should I do to disable automatic connections for specified entries ?

Best regards,

- Guillaume

Share this post


Link to post
Share on other sites

Hi @guizop,

Thanks for writing in.

I would like to share that the option "Autosubmit Login" is only visible if the particular items have these three fields:

  • Username/Email
  • Password
  • URL

So please check and try again.

Hope this helps!

 

Share this post


Link to post
Share on other sites

Thank you for your answer Anshu

actually there is no password since this is a digital 0-9 keyboard used for password for a bank account.

nevertheless in such case I would not expect Enpass to attempt autologin in any case :-)

I made the checkbox appear. it was unchecked and yet enpass attempts autofill. I thought "automated connection" would not attempt autofill. Was I wrong ?

Thank you for your help.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...