Jump to content
chthonic

android restore does not recognise masterpassword

Recommended Posts

I am having the same issue with an Android restore as another user is having with IOS.

I use ubuntu linux on desktop side and as my master enpass vault.
after erasing everything on Android, I am trying to restore from the Linux backup file.
but enpass Android does not recognise the master password of the backup file. - I am no longer able to use enpass on the mobile now.
very frustrating because I depend on the passwords when I am away from my desk.


does the backup file have a different password than the one where it was created?

I tried following the instruction manual for backup and restore, but the screen on the new Android installation is not exactly the same as in the instruction manual.
it also only has one option on the Android: ' I am a new user" - why?  I don't quite understand, since I am not a new user, there ought to be an option for user with an existing vault to restore from.

all this started because of Android sync over local folder is frustrating and did not work / but that is a separate topic.

Share this post


Link to post
Share on other sites

Hi @chthonic,

Sorry for the inconvenience caused to you. Please answer the following questions so that I can help you.

1. Which Enpass versions you are using on Linux Desktop and Android mobile?

2. How many vaults you have on your Linux Machine?

3. Are you trying to restore via wifi on android mobile?

4. From which option you took the backup on Desktop?

23 hours ago, chthonic said:

it also only has one option on the Android: ' I am a new user" - why?  I don't quite understand, since I am not a new user, there ought to be an option for user with an existing vault to restore from.

You should get the option to restore existing data below the 'I am a new user' option. Please share the screenshot with us to investigate the issue.

Thanks.

 

Share this post


Link to post
Share on other sites

Had the same issue, check to make sure the permissions are properly set for the storage you're using to save your backup - I was using my Google Drive and once I set the permissions everything worked.

Greg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...