Jump to content

Enpass don´t start after installing

Recommended Posts


my name is sponk and after searching a longer time for a password manager which is able to use my owncloud i came to enpass.

I installed it on my windows 10 desktop and laptop - it works well.

Now i wanted it to install on my linux mint 18.2  64 bit desktop too. I followed the website  "...enpass.io/support/how-to-install-enpass-on-linux" and i thaught that everything was allright.

After exit the terminal, i tried to start enpass setup, but nothing happend after doubleklick on the icon.

I restarted the system, I deinstalled enpass an installed a second time with the same result.

What´s going wrong? What can I do? Please help me.


sponk from austria

Share this post

Link to post
Share on other sites

Thanks for your help,

i filled in the command from the launcher "opt/enpass/Enpass %U" in the terminal.

The result was the message: 
"/opt/enpass/Enpass: error while loading shared libraries: libcurl.so.4: cannot open shared object file: No such file or directory"

I dont´t know what to do now.
Pleas help me.


Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...