Jump to content
Enpass Discussion Forum

Enpass (enpass.exe) 6.1.1.0 x86 for Modern Windows on Windows 10 Pro 10.0.17134 exe immediately shuts down upon starting


childoftheworld
 Share

Recommended Posts

 RE: Enpass (enpass.exe) 6.1.1.0  x86 for Modern Windows on Windows 10 Pro 10.0.17134 exe immediately shuts down upon starting


Hello, 

This happened a few months ago after an Enpass update... Suddenly enpass.exe's GUI does not load any longer. If you looked into the Task Manager, you see the .exe loading and then immdiately exiting after less than a seocnd without any form of error alerts (msgbox) or any other information? Sometimes, you do not even see enpass.exe in the Task Manager... after attempting to start it. 

I use Enpass on 2 other Windows 10 machines and they open normally. 

I am wondering if there is any solution to this baffling annoyance. 

I have already added the Enpass application and application path in a Sophos exception, turned off Sophos exception, added 127.0.0.1 to the Sophos Web Exception... also added the QT_OPENGL and QSG_RENDER_LOOP..

Still nothing... I have been using Enpass for Windows Desktop alongside Enpass for Android, iPhone and Windows Phones for a long time now. 

This is the very first time I have had an issue with this application and I am more concerned because I have come to rely on this password manager for a lot of things. 

Please help, need this resolved than having to try and download the Windows Store version instead...

I want my Enpass.exe x86 Modern Windows to be working again.

Link to comment
Share on other sites

29 minutes ago, childoftheworld said:
 RE: Enpass (enpass.exe) 6.1.1.0  x86 for Modern Windows on Windows 10 Pro 10.0.17134 exe immediately shuts down upon starting


Hello, 

This happened a few months ago after an Enpass update... Suddenly enpass.exe's GUI does not load any longer. If you looked into the Task Manager, you see the .exe loading and then immdiately exiting after less than a seocnd without any form of error alerts (msgbox) or any other information? Sometimes, you do not even see enpass.exe in the Task Manager... after attempting to start it. 

I use Enpass on 2 other Windows 10 machines and they open normally. 

I am wondering if there is any solution to this baffling annoyance. 

I have already added the Enpass application and application path in a Sophos exception, turned off Sophos exception, added 127.0.0.1 to the Sophos Web Exception... also added the QT_OPENGL and QSG_RENDER_LOOP..

Still nothing... I have been using Enpass for Windows Desktop alongside Enpass for Android, iPhone and Windows Phones for a long time now. 

This is the very first time I have had an issue with this application and I am more concerned because I have come to rely on this password manager for a lot of things. 

Please help, need this resolved than having to try and download the Windows Store version instead...

I want my Enpass.exe x86 Modern Windows to be working again.

Hi,

Is there anything logged in Event Viewer?

Link to comment
Share on other sites

Hey, @childoftheworld Sorry for the troubles you are going through.

Can you please let me know are you facing this problem with the store version too.Also let me know when you try to launch Enpass after crash are you getting any popup to report that crash report? If yes kindly mention your name in comment box so that we can check further.

To investigate further on this issue we have to share some troubleshooting steps so please drop us an email at support@enpass.io

Thanks for your co-operation.

 

Link to comment
Share on other sites

3 hours ago, Pratyush Sharma said:

Hey, @childoftheworld Sorry for the troubles you are going through.

Can you please let me know are you facing this problem with the store version too.Also let me know when you try to launch Enpass after crash are you getting any popup to report that crash report? If yes kindly mention your name in comment box so that we can check further.

To investigate further on this issue we have to share some troubleshooting steps so please drop us an email at support@enpass.io

Thanks for your co-operation.

 

No, the store version works but I find it clunky so I'd like to be able to use the original x86 Desktop version. I sent you an email with this same subject heading.

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...