Jump to content


Popular Content

Showing content with the highest reputation since 07/05/2020 in Posts

  1. 1 point
    Hi @Pratyush Sharma I just send you the credentials. I'm sorry if created a ticket.
  2. 1 point
    thankyou this problem has been going on since last year i thought u guys will fix it but it wasnt, this made me feel relying on a 3rd party company is not good for managing ur valuable passwords, rather i would stick to something robust like microsoft excel where its just a plain sheet atleast it will have less bugs than a password manager and i can customise or organize things easily. in enpass organizing passwords into tags is a big pain. obviously u guys should have made it folders rather than tags or atleast make the tags work like folders, ever since u brought tags it was a disaster. and rather than us having to even type the tags to get suggestions, if we already have self created tags, enpass should allow us to have the option to also pick from a list of tags rather than having to type it. both should be possible. coz sometimes i have way too many tags that typing to get suggestions is not always practical. allow us to pick from list of tags aswell besides also being able to type and get tag suggestions
  3. 1 point
  4. 1 point
    Thank you for your reply. As I will be offline for the next couple of months, I am unable to continue testing and we will need to pick this issue up again in September. Best wishes.
  5. 1 point
    Have you tried to type the password in notepad? Your keyboard may be in the wrong keyboard layout. Did you used enpass 5 on previous pc and now trying to run it on enpass 6? Just checking....
  6. 1 point
    Hi @Garima Singh, Thanks, I was able to resolve my problem by searching for the Enpass folder, which I found in the Apps folder. Previously, I had renamed an old Enpass folder to "Enpass 1", which may have caused the problem I was having. To fix, I downloaded the latest Enpass file as a backup, then deleted both Enpass folders and reconnected and resynced all 3 devices. John
  7. 1 point
  8. 1 point
    Hello, I installed Chromium and made it the default browser, then tried again to restore my data from Google Drive. This time it worked! Thanks for the help. The interface looks ugly on the Ubuntu system compared to my SuSE KDE Plasma system but since it is just a VM for tests it doesn't matter. Kind regards, Oliver
  9. 1 point
    Indeed, what is the status here? @Vinod Kumar What is the ETA on a fix for this? How come it doesn't work in the first place? It's the only app that I've encountered that doesn't work in DeX. Is this done deliberately ?
  • Create New...