Jump to content


Popular Content

Showing content with the highest reputation since 05/26/2019 in all areas

  1. 2 points
  2. 1 point
    As long as you have same version on both, i.e. v.6, then copying over the .walletx (v.5) or .enpassbackup (v.6) should be what you need. Of course if you are syncing to a cloud service theoretically you should be able to restore straight from there. As for your OS the officially tested versions of Linux are CentOS 7, Fedora 27 and Ubuntu 14.04 or later (64-bit only) as detailed: https://www.enpass.io/docs/manual-desktop/getting_start.html#prerequisites-for-enpass-version-release I am running Xubuntu with no issues.
  3. 1 point
    The issue has been resolved. For anyone else with the same issue: I had not specified the proper target folder on the WebDAV server. Appending a '/home' to the server URL fixed the issue.
  4. 1 point
  5. 1 point
    It's working now, After several attempt, I gave up, Next day I try again, it start working, I guess, restarting the computer could be the solution at least for me. Thanks.
  6. 1 point
    Hi Jeff, As per the pricing page on the website, the free app for mobile devices only syncs twenty items, if you want to sync more then you need to purchase the full version: https://www.enpass.io/pricing/
  7. 1 point
    Thanks for the reply. I'll change my post to "Include" characters. Usually websites let you know what you can include.
  8. 1 point
    Hi, I'm seeing the following message each time I open my Enpass 6.1.0 (404): However, when I click the dialogue which opens the Enpass update tab, showing that 6.1.0 (408) is available and then click Update Now, it opens the Windows Store App. Which shows the following: HOW DO I UPDATE? If I check my Installed apps, I can see Enpass Password Manager, but only the Launch button. HOW DO I UPDATE? Can't seem to find any way to update???
  9. 1 point
    Can anybody tell me why i can not move the columns to the right ? I want to enlarge the space in the column "items" and the column "titles" . There is a icon visible when i place y mouse on the borderline......but i will not move? Is this a hidden option or something else? Are there Enpass users how can move and create more ore less space in the fields?
  10. 1 point
    The new version 6.1.0 (June 6, 2019) of Enpass for iOS has fixed the issue. Thank you.
  11. 1 point
    Hey @Ian, Sorry for the trouble you are going through. This issue has been fixed and updates with the fixes will be available soon. Thanks!
  12. 1 point
    Hi @Richard2016, Thanks for writing in. Currently, Enpass is on SQLCipher v3. There were some issues preventing us from migrating to v4. However, SQLCipher V4.2 is out with fixes and hopefully, we can continue with the migration to v4 without degrading the customer experience. Thanks!
  13. 1 point
    Hey @Simon92, Thanks for sharing the details. Our dev team is already working into this issue. Till then we request you to please co-operate with us. Thanks!
  14. 1 point
    It is good to see photo cropping in the latest iOS update a must have feature that was needed and works well Very pleased with that feature
  15. 1 point
    Dear @Anshu kumar, dear Enpass team, I'm very pleased to see that all the above mentioned issues were fixed in the recent release of Enpass (version 6.1). Great - thank you very much! Kind regards, c74a
  16. 1 point
    I fixed it by removing the application with TrashMe and I am able to log in now on all devices.
  17. 1 point
    It has been working great for me! The acknowledged issue of not remembering the vault location is the only minor issue I've had. Thanks!
  18. 1 point
    Thanks! I actually had blocked the google API in my hosts file on my local machine. It was dnsmasq.config where I had to manually remove the URL of the Google API. I then could easily sync with Google Drive. I love enpass ;-)
  19. 1 point
    I tested it again, and the Change Category is instead working now. However if you choose a multi-level category, the record ends in the top level one (the program doesn't ask for the sub-level category) I also want to suggest, that together with the "Last modified" and "Created Time" fields, the actual category of the record is displayed. Is not very obvious in some categories that doesn't have the category name in the title. Thank you!
  20. 1 point
  21. 1 point
    Hi, Anshu, Thank you for your reply. I understand Enpass pricing. I'll buy it by google play store
  22. 1 point
    Hi @João Henrique, I would like to share that with the release of version 6, Enpass uses the App folder for the synchronization which saves the data internally. It's hidden and can only be accessed by the app. To view Enpass file please follow these steps: Open Google Drive in any browser --> Click on Setting icon --> Click on Settings --> Manage Apps --> Enpass Hope this answer your question.
  23. 1 point
    Solved Seems my devilspie conf broke copy/ paste when moving the window to specific workspace.
  24. 1 point
    Works now, was a typo in the manual proxy configuration.
  25. 1 point
    Hi , i just come from 1Password to Enpass. After a long wait i just look if there the wlan sync would be build inside enpass. But i, like others too,do not find that wlan Sync. I use Enpass on a Windows PC , an iPad and a iPhone. For me it is a need , i do not want to sync to clouds. For me it is fine to sync it at my private wlan network between all my devices. Without that Enpass feels not round . So i would like to ask friendly when the wlan Sync feature will come. And when it comes would it be possible to sync between PC , iPad and iPhone ? Thank your for your patience . Greets Stephan P.S. just read the message above , from J_Thomas and hope the will do it anyway
  26. 1 point
    Hi @Sivakumar K, Sorry for the trouble you are going through. Please follow the steps below and let us know if the issue gets resolved: 1. Log out from Windows Store. 2. Sign in with the Mircosoft account that you used to purchase the app earlier. 3. Open Enpass app and let us know whether the Pro version is restored or not. If the problem persists, kindly share your Enpass purchase receipt via PM so that I can help you better. Thanks!
  27. 1 point
    Wow...Anshu, you have nailed it. That was the exact problem...seems my first attempt to get the latest version from the Microsoft Store, while terribly confusing, was successful and it was there lurking while I upgraded the existing version. I have uninstalled the Store version. Thank you for your quick response. G.
  28. 1 point
    It would be a perfect application if we could create our own templates and import custom logos
  29. 1 point
    Currently, on Android, Enpass autofill is tested and working properly only with these browsers: Chrome Edge Firefox Focus Opera However, I have noted down your suggestion to support autofill in the Brave browser. Thanks!
  30. 1 point
    Beside supporting add custom logo/icon then It's awesome if Enpass can get logo/icon from site when user adds new record automaticall or allow user update icon/logo of existing record via "update icon" button. I remmenber 1Password also support this feature.
  31. 1 point
    Hey guys,Thanks for your suggestions. they are already in our roadmap and will be available with our future versions.
  32. 0 points
    Hey Guys, Sorry for the trouble you are going through. There might be some technical issue with the app store so please wait for some time and try again. Thanks for your co-operation.
  33. 0 points
    Have the same issue. Already purchased it, but now it shows that the app is "non pro version". Trying to purchase - getting error 7
  • Create New...