Jump to content
Enpass Discussion Forum

gyan000

Members
  • Posts

    8
  • Joined

  • Last visited

  • Days Won

    2

Posts posted by gyan000

  1. Hi @Abhishek Dewan,

    I just saw the release notes of the new Enpass version available today, v6.7.4 (933), and saw no mention of this bug being resolved. Do you know if this issue will be fixed one day ? 

    Like I already wrote, it's very, very, very frustrating and inefficient. Sure the new auto-filling looks ok, but it could be great if you could fix real issues in you main app like this one.

    Sorry, I don't want to be harsh, it's just that I like Enpass a lot and I don't understand why it's not yet fixed. Tiny issue, maybe, but it's a big problem for user experience, and I'm losing my mind each time it happens. (ok I exaggerate a little, but you see the idea - but losing time because of this issue - for sure)

    I don't know how many developers are working on this application, so I suspect it's probably difficult for you to organize bug fix / new functionalities, and maybe this issue is not easy to fix, but still...

    I hope it will be fixed soon. :)

    Thanks,

     

  2. Hi @Abhishek Dewan,

    Thanks for the reply.

    Like you wrote, "adjust the columns to a certain degree", and to be more precise, I can adjust :

    • the width of the left column (using right edge) between 150px min to 260px - and I won't say no to 100 more pixels...
    • the width of the middle column (using right edge too) between 240px to 280px - and clearly, here, it's absolutely not enough and annoying.

    Sure, I'll be patient :) but do you any ETA for some fixes ?

    Thanks again.

  3. Hi,

    I'm not totally sure if this is the good topic but yes, we are not able to resize the left and middle panel sufficient enough in order to view all contents.

    Check the screenshot I added, I can't make wider the middle panel and so I can't view all the entries titles.

     

    Screenshot taken on KDE desktop (up-to-date) on a standard 4k screen, default configuration.

    QT_SCREEN_SCALE_FACTORS=DP-0=1;DP-1=1;HDMI-0=1;
    QT_AUTO_SCREEN_SCALE_FACTOR=0

     

    So, @Pratyush Sharma, do you have any ETA about the resolution of this issue ?

     

    Thanks,

    enpass.thumb.jpg.056a6b3b8144c16493f0bfc95f2cb4fb.jpg

  4. Hello @Ankur Gupta,

    I'm sorry to dig up this topic but this issue occurs on linux version 6.7.0 (867) and it's very, very, annoying.

    Not only it happens when I create or update an entry but even when I simply copy a password, the tag tree will eventually collapse after, what seems, a random period.

    For log, I think it happens after a safe is synced. (webdav in my case)

    I'll be glad to help you, just le me know if you need anything.

    Thanks,

×
×
  • Create New...