Jump to content

flamewave000

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flamewave000

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Enpass on Windows has the [BACKSPACE] mapped for deleting an entry. This is very unintuitive and very abnormal on the Windows platform which has a designated [DELETE] key. It would be best if on Windows we either have it remapped to [DELETE], or we are given the option to remap it ourselves. I was attempting to delete an item today and kept trying to use the delete key which was not working. I then right clicked and after a few moments, noticed the "Move to Trash" option. This verbiage is also abnormal for Windows as it is a specifically MacOS terminology. It would make more sense to have the option just say "Delete Item", maybe in red font, and the subsequent dialog that appears for user confirmation can notify the user that it will be moved to the trash bin. In the Trash bin the "Delete" option could just say "Delete Permanently".
  2. Hey Everyone, I'm not sure if anyone else uses the dark theme for Edge, but if you do, I have modified the icons for the Enpass extension to be more visible. If you want to do the mod, you can grab the 2 images from this post and follow these instructions: Save images to: ...\enpass_edge_extension\data\images\ Make sure the small image is named "toolbar-dark-theme.png" and the large image is named "toolbar-dark-theme@2x.png" Open the file ...\enpass_edge_extension\manifest.json in your text editor of choice Make the following changes to the file, restart Edge and you're done // ...\enpass_edge_extension\manifest.json // Find these lines: "browser_action" : { "default_icon": { "19": "data/images/toolbar-chrome.png", "38": "data/images/toolbar-chrome@2x.png" } }, // Change it to: "browser_action" : { "default_icon": { "19": "data/images/toolbar-dark-theme.png", "38": "data/images/toolbar-dark-theme@2x.png" } }, Note: To reverse the mod (if you want to use the light theme again) you can leave the images in the folder but just reverse the changes made to the manifest.json file.
  3. Thank you Anshu! It is working again! I've been unable to use it since November I think and am so happy to be able to stop using chrome and firefox again. Thanks to the Enpass team for keeping us secure online!
  4. I'm on 5.5 and 15048 but I've been having this issue since a few updates back and it only started after doing the windows update.
  5. I am having the same issue. After performing some debugging of the extension, it appears the websocket connection is being blocked by Enpass with a 403 error response. It attempts to connect to ws://127.0.0.1:10391 first but is denied, then proceeds to try the next 4 port numbers but fails to connect since Enpass is obviously listening to 10391. Any help with this would be great. Also, I have tried disabling the "Verify Browsers" setting which has been known to cause this problem, but it does not help. I also do in fact have the loop back exemption set as well. The extension works fine on the current Production release of Windows 10, but not any of the insider preview builds. This tells me Enpass is not honoring the disabled "Verify Browsers" setting and is rejecting Edge for having a different signature than expected. Would greatly appreciate some help as I'm tired of having to launch Firefox to use the enpass auto-fill feature.
×
×
  • Create New...