Jump to content
Enpass Discussion Forum

x2k13

Members
  • Content Count

    10
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by x2k13

  1. Android 10 Autofill service is enabled
  2. I can confirm this behaviour. After the last update 6.6.0.442 Autofill is broken. Apps which had no problems with Autofill prior to the update still offer to autofill with Enpass, but nothing happens after selecting the needed entry to be filled. Nothing at all. I'm running LineageOS 17.1 (Android 10) on a Samsung Galaxy S5 (klte). No root or Magisk. Please fix this soon, it's a big nuiscance to have it like this.
  3. In the latest beta we can see that a lot of features are bound to only be available with a premium subscription, at least on Windows (traditional and UWP installers)? What about people (like me) having a lifetime license for Enpass 5 (Android)? Will Enpass 6 (on Android) be covered by a lifetime license for Enpass 5 or what do we have to expect? Does lifetime mean lifetime of Enpass 5 (which is pretty much over now) or lifetime of Enpass as a whole (Including 6, 7 ...)?
  4. Hmm, whats the correct string to add to the .list for testing, can't work it out I guess. Edit: Nevermind, got it: deb h-t-t-p://repo.sinew.in/testing testing beta
  5. Aaah, I see...the repo is different from what's on the page you posted before [...testing]. Well, actually it would be correct to seperate enpass and enpass-beta in the same repo. Would be different if theres different branches, like for Debian Stable, Testing, Sid...
  6. So beta is now stable? Confusing ^^ Edit, apparently not: $ apt policy enpass enpass: Installed: (none) Candidate: 5.6.9 Version table: 5.6.9 500 500 h-t-t-p://repo.sinew.in stable/main amd64 Packages This is how I expect it to be, stable != beta
  7. This is the output that I get: ~$ apt policy enpass-beta enpass-beta: Installed: 6.0.0.149 Candidate: 6.0.0.149 Version table: *** 6.0.0.149 500 500 h-t-t-p://repo.sinew.in stable/main amd64 Packages 100 /var/lib/dpkg/status As you can see, the repo is just the same as on the linked page you posted. (Can't post urls, that's why it's h-t-t-p)
  8. Same for Vivaldi 2.1.1337.51 (Chromium 70.0.3538.113). Extension doesn't connect to the App anymore. What's strange is, the Beta Download page indicates the version of the Chrome Addon being 6.0.0.6, but the version on the Chrome Web Store still is 6.0.0.56. looks like there is something wrong on more than one level. Enpass 5 is bugged, Enpass 6 Beta now too.
  9. Same for Vivaldi 2.1.1337.51 (Chromium 70.0.3538.113). Extension doesn't connect to the App anymore. What's strange is, the Beta Download page indicates the version of the Chrome Addon being 6.0.0.6, but the version on the Chrome Web Store still is 6.0.0.56. looks like there is something wrong on more than one level. Enpass 5 is bugged, Enpass 6 Beta now too. I'll wait a few more days for a fix, if nothing comes, I'll switch to Bitwarden....
  10. Hello @Anshu kumar, I'm facing the very same problem and switching to Enpass 6 Beta or downgrading to an older openssl version is no option for me. It would be great if this issue could be fixed in the near future, having no password manager which actually works cross-device is a big downside. Not to mention the hassle of having to use my mobile phone to log in to sites where I use 18+ char alphanumeric mixed-case passwords. Unfortunately I can't seem to post URLs and/or code here (after pushing submit I get told the post looks like Spam), so it looks like I can't provide console
×
×
  • Create New...