Jump to content

OOge

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

2 Neutral

About OOge

  • Rank
    Newbie
  1. OOge

    Duplicate template in wrong category

    Why can't you duplicate a template from one vault to the other?
  2. Seems that the category that I made is not being exported, or not imported by a new instance. I created a category and I can't see it in the new imported vault
  3. Two things I noticed when using multiple vaults. - if you have the same website with different login names which you like to store in two seperate vaults, it does not ask to be saved when it is already saved in another vault. - When manually adding this in the second vault, it does NOT ask for the password of the second vault on login. Maybe you guys need to add an "add to vault button"
  4. I've duplicated the software license template to edit it. It does not appear in software license. Instead it appears under login. When you create a new template, it is being put under the right category
  5. OOge

    Beta version from Windows 10 Store

    Great. It downloaded. But still no premium features although I paid for it. Seems to work now
  6. how do I get premium functions on a desktop version. The store is disabled on our workstations.
  7. OOge

    Beta version from Windows 10 Store

    I joined two days ago. paid. Nothing. no beta.
  8. OOge

    Beta version from Windows 10 Store

    same thing here. Bought the premium because I would love the extra options. But no beta in the store. Guess I'm fooled.same thing here. Bought the premium because I would love the extra options. But no beta in the store. Guess I'm fooled.
×