Jump to content

nihebe

Members
  • Content Count

    5
  • Joined

  • Last visited

Everything posted by nihebe

  1. Hi, I'm on Enpass 6.0.7 (336) and Safari 12.1. I tried to set the shortcut with English and German Keyboard Layout activated, however I can't get any shortcut working in safari. My favourite shortcut would be [CMD] + [<]. If I enter this with English Layout activated Its recognised as [`]. Any hints here? Best
  2. Vikram, thanks a lot! That is a useful bit of information! I do like the support provided here, bought the iOS version today. Best
  3. Hi Vikram, thanks for coming back to me. Your test definitely worked out, I still see your testing files. I updated the iOS App to 6.0.4 (222). After I configure the WebDav sync it behaves like everything works and prints a "Last sync" datetime. Having a look on my server shows me no new files. Next sync process Enpass says "no files found, looks like you deleted them. Click Next to upload now"... I can repeat this as often as desired. btw: How did you format the URL? I'm using: https://sub.domain.tld:port/path/ Edit: 908401, again. I can't reproduce the above discribed behaviour. Edit2: Resolved - I tried with the demo access I provided to you and it worked. Turns out enpass can't handle the Synology option "Hide sub folders for users with no access right".......
  4. @Vikram Dabas I buzzed you test credentials last weekend via the forum communication. Did you have a look in your inbox and are you going to test with the server?
  5. Hey there, I'm giving Enpass a first shot today and I think I have the same WebDav issues: 908401 on iOS 6.0.3 (219) and MacOS 6.0.3 (300) My WebDav server is configured properly, so I think the most important reason to buy Enpass (WebDav sync support) is not working atm. I'm going to provide you with test credentials... BR
×
×
  • Create New...