Jump to content
Enpass Discussion Forum

Bug: Browser Plugin alsways shows doubled up entries at login


Craig
 Share

Recommended Posts

When I go to a site's login page, it seems that the the browser plugin always shows me two entries. This seems to be happening on entries that I have imported from another Password Manager and these entries have two urls in them for the same domain (although they have different port numbers).

 

Example 1:
I have one entry that has the following urls:
example.com:1234
example.com

and I will see two entries when I am at example.com (port 80).


Example 2:
I have one entry that has the following as urls:
example.com:8080/path1
example.com:8080:path2

and I also see two entries in the browser plugin.

These are legitimate uses cases: 1 username/password pair for different urls.

(I am using FFox 43 on Max 10.10)

Thanks,

Craig.

Edited by Craig
Added Browser version
Link to comment
Share on other sites

Guest Ankur Sahu

Hello @Craig,

I am sorry that you're having such kind of problem and thanks a lot for your time in explaining the scenario at your end.

We will fixed the issue in future release.

 

 

Link to comment
Share on other sites

  • 2 months later...

Yes, I have this too! My homerouter forwards some ports for backend services on my lan so I have many ports on the same IP/hostname pointing to different services. Please allow portnumbers to be included in the selectionproces for the browserplugins.

Any idea when this feature will be included? Btw, I'm on chrome + win10

Edited by ascent
Link to comment
Share on other sites

  • 4 weeks later...
On 7/8/2016 at 0:10 PM, Anshu kumar said:

Sorry for the trouble caused guys. We've fixed the issue completely and soon will release the update. Well, we've also released the Beta version with the same issue fixed. For the time being, you can download and try the Beta. 

Thanks for cooperating with us.

This is still not working for me as expected with v5.2.4 (beta) on Win10 + Chrome. Chrome browser extension version is 5.2.1 of which no beta is available. I still get a list of all the ports on $domain when I want to submit my credentials.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...