Jump to content
Enpass Discussion Forum

Can't sync using iCloud


Andy Hewitt
 Share

Recommended Posts

For the last couple of versions of Enpass I've not been able to synchronise using iCloud. I am mainly using 1Password at the moment, but want to switch away as I'm preparing for possible future upgrade costs, and/or having to use their subscription model at some point.

I've tried multiple times to uninstall and reinstall Enpass, as well as tried various settings in firewalls, all to no avail. Although 1Password does sync fine. Enpass syncs OK using Dropbox, and I can even sync to a folder which is located in the iCloud Documents folder, but I don't want to use Dropbox, and the mobile version won't sync to a folder.

When I try to connect to iCloud in Enpass preferences I just get an error 116 - and yes, I have made sure it's selected in iCloud Drive preferences.

Any ideas?

Cheers

Andy.

Link to comment
Share on other sites

Hi @Andy Hewitt,

Sorry to hear that. The reason behind getting error 116 is that Enpass is "Not able to upload changes to cloud". So please try these steps and let me know does your problem gets resolved?

  • Log into Enpass --> Preferences --> Sync —> Disable iCloud sync.
  • Now go to System Preferences ➝ iCloud ➝ iCloud Drive ➝ Tap Options ➝ Uncheck Enpass and Check it again.
  • Now Enable Sync in Enpass again.

If the problem still persists, please delete Enpass data from iCloud by follow these steps:

  • Quit Enpass( If running).
  • Go to System Preferences ➝ iCloud ➝ Manage —> Select Enpass Password Manager and then click on Delete Documents and Data.
  • Now open Enpass and sync with iCloud.

Hope this helps!

Link to comment
Share on other sites

9 hours ago, Anshu kumar said:

Hi @Andy Hewitt,

Hi Anshu, thanks for responding.

Sorry to hear that. The reason behind getting error 116 is that Enpass is "Not able to upload changes to cloud". So please try these steps and let me know does your problem gets resolved?

  • Log into Enpass --> Preferences --> Sync —> Disable iCloud sync.
  • Now go to System Preferences ➝ iCloud ➝ iCloud Drive ➝ Tap Options ➝ Uncheck Enpass and Check it again.
  • Now Enable Sync in Enpass again.

No luck there.

If the problem still persists, please delete Enpass data from iCloud by follow these steps:

  • Quit Enpass( If running).
  • Go to System Preferences ➝ iCloud ➝ Manage —> Select Enpass Password Manager and then click on Delete Documents and Data.
  • Now open Enpass and sync with iCloud.

There are no Enpass documents in the iCloud storage - error 116, "not able to upload" might be significant there!

 

I've tried a lot of things, and even started afresh with completely clean install of Enpass, but still no luck. I've also tried turning off firewalls and I don't run any antivirus software.

Regards

Andy

9 hours ago, Anshu kumar said:

 

 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...