Jump to content
Sign in to follow this  
dcarvil

Android 10 problems - Solved

Recommended Posts

Does anyone have Enpass working on Android 10?  I have encountered two problems.

First, I go into an authentication loop trying to sync with Google Drive.  Authentication is successful, then I am sent back to the "Pick an account to sync with" screen.  I can get around this problem by copying Enpass settings from another phone running Android 9, then I have the second problem - autofill does not work.  Autofill prompts me for a PIN, asks me to select the item, then returns to the login screen without filling in the user/password.

Possibly the autofill problem is caused by copying the settings from another phone, but I can't determine that until the authentication loop problem is fixed.  

Enpass version 6.2.0.245

Android 10 build # QP1A.190711.020

 

Problem solved.  First, if the "Don't keep activities" option under Apps in Developer Options is enabled, disable it.  If that does not fix it, disable Developer Options and test.  Re-enable Developer Options.  It should still work.  Some of your developer options will be disabled, so you'll have to re-enable them. 

 

Edited by dcarvil
Solved

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...