Jump to content
Enpass Discussion Forum

dcarvil

Members
  • Posts

    3
  • Joined

  • Last visited

dcarvil's Achievements

Newbie

Newbie (1/14)

  • Reacting Well Rare
  • First Post Rare
  • Conversation Starter Rare
  • Week One Done Rare
  • One Month Later Rare

Recent Badges

0

Reputation

  1. I created the Webform, but the Passcode field is still not autofilled. Thanks.
  2. The Bank of America website asks for a passcode at login instead of a password. Enpass does not autofill the password at this site. Could Enpass autofill the password when a passcode is requested? The problem URL is: https://secure.bankofamerica.com/login/sign-in/signOnScreen.go Thanks.
  3. Does anyone have Enpass working on Android 10? I have encountered two problems. First, I go into an authentication loop trying to sync with Google Drive. Authentication is successful, then I am sent back to the "Pick an account to sync with" screen. I can get around this problem by copying Enpass settings from another phone running Android 9, then I have the second problem - autofill does not work. Autofill prompts me for a PIN, asks me to select the item, then returns to the login screen without filling in the user/password. Possibly the autofill problem is caused by copying the settings from another phone, but I can't determine that until the authentication loop problem is fixed. Enpass version 6.2.0.245 Android 10 build # QP1A.190711.020 Problem solved. First, if the "Don't keep activities" option under Apps in Developer Options is enabled, disable it. If that does not fix it, disable Developer Options and test. Re-enable Developer Options. It should still work. Some of your developer options will be disabled, so you'll have to re-enable them.
×
×
  • Create New...