Jump to content
Enpass Discussion Forum

Very slow to start up app and unresponsive once open


Recommended Posts

I've never had issues with the app until yesterday. Not it takes a few minutes for the app to load and then any action I take (mouse clicks, entering of password) takes a minute to respond. It is pretty much unusable. I tried deleting the app and reinstalling. I then tried deleting pref file. But issue still persists. 

Any help appreciated.

Link to comment
Share on other sites

Hey @bluesloth,

Thanks for reporting this issue and we apologize for the inconvenience.

Please share some more info so that we can check further.

  • Which MacOS version are you using?
  • Which Enpass version are you using?
  • Which cloud services are you using?
  • No of items and vaults you are having?
  • Are you facing this problem frequently or any specific condition like system sleep or any other?

Thanks for your co-operation.


Link to comment
Share on other sites

I am on 10.15 beta as well.

Synced to Dropbox.

Enpass 6.2,

1 vault

I can't even enter the password to my vault file now. After taking a few minutes to start up, I finally get where I can enter the password. Each keystroke takes a minute to show up and then I clicking the "restore" button doesn't do anything. 

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy