Jump to content
intellix

Chrome sync only works once upon reinstalling extension

Recommended Posts

Enpass Assistant is unable to connect with the Enpass app.

Enpass with Chrome extension has basically been unusable for me for a week or two. The extension just can't connect with the Enpass app. The page pops up that it's trying to connect, Enpass pops up and I enter my password, but the extension never seems to accept that it worked or make the connection.

If I uninstall the chrome extension and re-install it, it'll work once or twice and then completely stop working again. I'm not seeing anyone mentioning it on the forum which is surprising to me.

OSX Chrome: Version 77.0.3865.90 (Official Build) (64-bit)
Enpass: 6.2.0 (538)
 
I've got premium and I've tried disabling Authorize Browsers With Verified Signatures Only. I've tried having Enpass already unlocked when the process starts but it's still the same thing. It just can't connect to the extension and it's pretty much unusable as I have to copy/paste between Enpass and the browser now and it's really frustrating.
 

Share this post


Link to post
Share on other sites

Same experience here.  I've been seeing this problem every few weeks for a while.  Very frustrating.  I opened a case and was asked to grab a bunch of different log files, which I can't recall.  I was given about 2 days to gather it all, before they closed the case.  I got the thing working by deleting everything and reinstalling, but my patience is wearing thin.  May be time to start looking for another product.  Rebuilding every week or two is untnenable.  

Chrome Version 77.0.3865.120 (Official Build) (64-bit)

Description
Enpass Password Manager extension for Chrome
Version
6.0.2

Enpass 6.2.0 (542)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...