Jump to content
Enpass Discussion Forum

[Solved] Unlock with FaceID don’t work on iPhone 11 Pro

Jonas EnP

Recommended Posts

When I open Enpass on iPhone 11 Pro. I can’t unlock with my FaceID. Only master password works. 

1. Opens Enpass and press Face ID. 
2. Face ID Ok. 


3. Just comes to write master password, not unlocking Vault. (Image are in Swedish, and I have a key file to vault)


Edited by Jonas EnP
Edit image order, Solved
Link to comment
Share on other sites

Have tried that 3-6 times. Same error each time. 

Edit: Have also tried removed my whole FaceID from the Phone settings and rebooted phone and then added FaceID again also. Still same error. Start of Enpass reads FaceID, but then want my Masterpassword again. 

Edited by Jonas EnP
See above comment.
Link to comment
Share on other sites

It was such a user error...

The app have been transferred (with iOS auto transfer when starting a new iOS Phone) from my old iPhone with Touch ID to my new iPhone with FaceID. 
Then I reinstalled the app when I’ve seen that it worked for other users in other post




and now all worked after app reinstall! 
had only tried to disable/enable FaceID. 
and just thought that I’ve been smart and reinstalling the app. 

I guess that the bits for FaceID was missing in transferred app from TouchID phone. 

This one are solved now. :) 
Solution: Reinstall app. 

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...