Jump to content
Enpass Discussion Forum

Problems using Enpass on Android


Recommended Posts

I have been using Enpass for a while now, and I have used the Android app in the past, so my problem is not related to how to use Enpass on Android.  My problem is that when I enter in my master password to unlock Enpass and autofill a login form (viewing the form in Chrome), I get an error saying "Unfortunately, Enpass has Stopped".  I have two options, one to close the app and the other to send feedback... however the feedback appears to go to Google, not to Enpass.

I'm using an LG G5, Android version 7.0.

Enpass is installed via the google play store and it says it is up to date.

I've restarted the entire phone and that hasn't helped.

It has been a couple of months since I last used Enpass (and it previously worked perfectly) on my phone, however, I've tried to unlock a couple of accounts using Enpass on my phone in the last couple of days and this error pops up every single time.

I am still able to open the app, unlock it, copy the password and manually paste it into a form.  So, the application seems to be working.  I just can't seem to use the auto-fill functionality.

Any ideas on what is causing this?  Better yet.. what I can do to fix it?


Link to comment
Share on other sites

This topic is now closed to further replies.
  • Create New...