Jump to content
Enpass Discussion Forum

Can't install App on wearOS


Schlaubi

Recommended Posts

Hey,

I tried installing the Enpass App on my `Fossil Q Explorist HR Gen 4`, because Wear OS suggested it to me.

It turned out the the Wear OS Playstore does not find the app and the web version says my watch is incompatible, so I tried installing it using the "Apps on my phone" menu, which is described in this post: https://discussion.enpass.io/index.php?/topic/15179-not-compatible-with-wear-os/&do=findComment&comment=25487

In that menu I was able to click the "Install" button and it said installing for a while but then it stopped and the "Install" buttom came up again without any error or anything else.

After manually installing the app using ADB it was there but crashed after displaying a white screen for a while?

Am I doing something wrong or does my watch lack of some features? Which features is it lacking of?

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Privacy Policy