Jump to content
Rpmdude010

Copy from Enpass app not reliable

Recommended Posts

Greetings,

Key specs first off:

  • Android: 10 Build QQ1B.200205.002
  • Phone: Pixel 4 XL
  • Enpass app release: 6.3.4.298

I'm having a strange problem where I will occasionally be unable to copy sensitive and/or TOTP fields from the Enpass app. When I try to perform the copy operation, nothing is copied and the clipboard remains with the previous contents.

Example... I need to copy my apple password for Apple Music because that app doesn't support the accessibility or the integrated Android login options. 

  • I'll switch to Enpass and unlock. I'll find my Apple account and copy the password to the clipboard.
  • I'll switch back to Apple Music and put in my Apple ID and then paste in the copied password (this takes less than 30 seconds)
  • Often, I'll notice that the text that was pasted into the password field isn't consistent with the password length of my Apple password, and the login will fail.
  • I then try to paste the contents of the clipboard into a plaintext field somewhere (like a text message to myself). I notice that what is on the clipboard is text that was copied prior to attempting to pull my Apple password into the clipboard.

Has anyone else seen this type of behavior? Are there settings that I need to adjust to make it work more consistently? The frustrating part is that I can't track down a trigger - once it starts happening, I have to restart the phone to make it work again. 

Share this post


Link to post
Share on other sites

Hi @Rpmdude010,

Sorry for the trouble you are going through.

Please let us know the following details so we can further investigate this issue:

  • When you are copying from Enpass app are getting a disappearing message at the bottom of the screen "Copied to Clipboard"?
  • As you mentioned "the clipboard remains with the previous contents" are the copied content is of Enpass only?
  • On which other apps you are facing the same issue?
  • If possible, share the small video of the issue it will be great for our team to understand.

Thanks!

 

Share this post


Link to post
Share on other sites

Hi, I have the similar problem on AndroidOS. The user name is entered correctly, but the password is not copied to the clipboard. also using another browser does not solve the problem. Maybe I can answer the above questions:

  • yes, "copied to clipboard" is shown (but is not done)
  • the content of the clipboard is the "old" content, this means the string that is in the clipboard before "copied to clipboard" is shown is still in the clipboard
  • no other apps

thanks for your support

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...