Jump to content

Recommended Posts

Nodoka    1
firefox 57+ compatibility ?

Did you have start doing the browser extention for firefox compatible on 57 ? On this version XUL extension will stop to work.

All legacy add-ons will stop working on Firefox 57 when WebExtension will replace legacy add-ons and XUL/XPCOM support will be removed for add-ons completely. Enpass can not survive this change.

Share this post


Link to post
Share on other sites
FireFox add-on incompatible with FF 57

Being a FF nightly user and given upcoming change in add-on usage (legacy add-on being disabled) there is no option right now to use Enpass browser plugin on nightly builds anymore. Is there a plan to update plugin to become a non-legacy one?

Share this post


Link to post
Share on other sites
cataldoc    0

Not with the latest FF Beta on Linux... it was working until few days ago with ff56, but now it's broken. Autofill doesn't works and when you try to open the extension options it crash with errors.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×