Jump to content
Enpass Discussion Forum

Passwordgenerator changes password everytime i do something


Recommended Posts

Title might sounds a bit irritating, but let me describe my trouble. I am using Enpass 6.4.1 (642) on my Mac (10.15.4). When I was adding a new entry I encountered a strange behaviour while generating the password for the new service. Each time I hit "copy to clipboard" to transport the password over to the form in my browser to apply it, Enpass reacted as if I was pressing the "refresh" button. This is quite annoying since the fill button then transport the wrong password over to the entry. Got myself blocked already at my cloud provider for trying to reset my password too often due this error.

Also it seems also to happen if I say fill, he fills the entry with a different password then the generator showed me. Just figured this while I was confirming my find during the writing of this thread. Seems the recent version broke something ? Or is the error sitting in front of the screen ?

Update:

Seems 6.4.1 introduced the bug, on a different Mac with still 6.4.0 installed I can't reproduce the behaviour.

Edited by grimneko
adding additional information on the version starting the error
Link to post
Share on other sites
  • 3 weeks later...
  • 1 month later...

Hi All,

Update
 
We've released an updated version of Enpass(6.4.2) in which we have fixed this issue. Could you please take the backup of Enpass data manually and then update the app to the latest version and let us know if you're still encountering the same issue with the app?
 
Thanks.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...