Jump to content
Enpass Discussion Forum

[SOLVED] Enpass doesnt start on Debian Linux


Recommended Posts

Enpass shows a "Segmentation Fault" when I start it since I updated it recently on Debian Linux. It has been working fine for a long time and this is the first time I run into a major issue. 

Desktop client version:
Debian Linux version: 9.5
Kernel: Linux  4.9.0-8-amd64 #1 SMP Debian 4.9.110-3+deb9u6 (2018-10-08) x86_64 GNU/Linux
Desktop: XFce 4.12.1

I tried to reinstall but have the same error. 

It still works on my Macbook pro and iPhone, but I use mostly the linux desktop, so I'd appreciate if this can be fixed as soon as possible! 


Edited by remd
Link to comment
Share on other sites

That didnt help still the same issue, I did however get an error when installing. I however think I had it before and it didnt prevent enpass from working
The following packages will be DOWNGRADED:
0 upgraded, 0 newly installed, 1 downgraded, 0 to remove and 0 not upgraded.
Need to get 34.8 MB of archives.
After this operation, 172 kB of additional disk space will be used.
Do you want to continue? [Y/n] y
Get:1 http://repo.sinew.in stable/main amd64 enpass amd64 [34.8 MB]
Fetched 34.8 MB in 11min 5s (52.3 kB/s)                                                                 
dpkg: warning: downgrading enpass from to
(Reading database ... 226916 files and directories currently installed.)
Preparing to unpack .../enpass_6.4.0.631_amd64.deb ...
Unpacking enpass ( over ( ...
Processing triggers for mime-support (3.60) ...
Processing triggers for desktop-file-utils (0.23-1) ...
Processing triggers for shared-mime-info (1.8-1+deb9u1) ...
Processing triggers for gnome-menus (3.13.3-9) ...
Processing triggers for hicolor-icon-theme (0.15-1) ...
Setting up enpass ( ...
Error in file "/usr/share/applications/evince.desktop": "" is an invalid MIME type ("" does not contain a subtype)

Segmentation fault

Edited by remd
Link to comment
Share on other sites

  • 4 months later...
  • semi_mod changed the title to [SOLVED] Enpass doesnt start on Debian Linux
  • semi_mod locked this topic
This topic is now closed to further replies.
  • Create New...