Jump to content
Vikram Dabas

Beta ver 5.5.9 now supports the Enpass WebExtension for Firefox!

Recommended Posts

Vikram Dabas    20

Hello dear beta subscribers! Get ready to have something new and exciting to have your hands on before the official release. This beta is all about the support of Enpass WebExtension for Firefox. 

We all know that the add-on SDK will be a past soon. Moving on with the Firefox, we have come up with the WebExtension version of Enpass extension that will work with this beta update. Since ver 5.5.9 works with both add-on and WebExtensions, please don't forget to install and test the latest Enpass WebExtension. Also, the support for Enpass Add-ons will be discontinued soon. 
Instead of Firefox store, you would only be able to download the WebExtension and further updates from our website to avoid the usual delay caused by the usual long queue of QA. 

Download links for Enpass Beta v5.5.9

Other changes in this update are as below

  • This beta version of Enpass for Mac also supports the Beta, Developer and Nightly builds of Firefox. We loved your pokes for this on Twitter and our Forums.
  • Brushes away a bug that was sticked to Enpass in any of last releases where the clipboard was getting cleared even if it is disabled from security settings.
  • Other minor issues fixed.

So go on and share those lousy bugs with us in the Forums posts, and remember that we all here at Enpass love you a lot♡!! 

Edited by Vikram Dabas
Released Beta for Linux

Share this post


Link to post
Share on other sites

Great that the new WebExtension is finally in beta/available for public testing. I'd advise you to link to this thread in the thread on Firefox 57+ compatibility in the Browser Extension forum.

On 8/31/2017 at 1:04 PM, Vikram Dabas said:

Instead of Firefox store, you would only be able to download the WebExtension and further updates from our website to avoid the usual delay caused by the usual long queue of QA.

This is in my opinion a bad idea, because it means that the Enpass WebExtension would not be synced with Firefox Sync, which means users would have to download the extension on all their devices manually, which is, frankly, a bit uncomfortable.

 

On 8/31/2017 at 3:54 PM, Alex Gurenko said:

No linux version?

Enpass Beta v5.5.9 seems to be released on the beta PPA for (Ubuntu/)Linux as well, and also connects beautifully with the Firefox WebExtension (tested on Linux Mint 18.2, with Firefox Nightly 57.0a1 and Enpass Beta v5.5.9.

Kind regards

Sven aka niemalsnever

Edited by niemalsnever

Share this post


Link to post
Share on other sites
On 9/2/2017 at 1:58 AM, niemalsnever said:

Great that the new WebExtension is finally in beta/available for public testing. I'd advise you to link to this thread in the thread on Firefox 57+ compatibility in the Browser Extension forum.

This is in my opinion a bad idea, because it means that the Enpass WebExtension would not be synced with Firefox Sync, which means users would have to download the extension on all their devices manually, which is, frankly, a bit uncomfortable.

Enpass Beta v5.5.9 seems to be released on the beta PPA for (Ubuntu/)Linux as well, and also connects beautifully with the Firefox WebExtension (tested on Linux Mint 18.2, with Firefox Nightly 57.0a1 and Enpass Beta v5.5.9.

That's great it's released on beta PPA, but I'm on RPM-based distro, so other means to install would be appreciated =) As for for the WebExtension, I would hope it's only for beta-testing purposes and once passed will be uploaded to Mozilla's Add-ons.

Share this post


Link to post
Share on other sites
heksesang    1
On 9/2/2017 at 0:58 AM, niemalsnever said:

This is in my opinion a bad idea, because it means that the Enpass WebExtension would not be synced with Firefox Sync, which means users would have to download the extension on all their devices manually, which is, frankly, a bit uncomfortable.

Agreed, it should go through the store. I'd suggest enable the developer channel, so it's possible to push more frequent updates to the extension for those that want/need to opt it for that.

  • Like 1

Share this post


Link to post
Share on other sites
Akash Vyas    13

Hello @PlugaruT

Sorry to hear about the trouble you're facing. Please let us know the following so that we can help you with it.

  • On which device (along with OS version) are you using Enpass?
  • With which browser and its version are you facing this problem?
  • What error message/code are you getting?

Awaiting your response.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×