Jump to content
Mikey2233

Copy from a password item doesn't consistenly work

Recommended Posts

I've come across yet another issue in the Mac version of Enpass.

I've Reset Enpass and completely deleted it from my system and then reinstalled it from the App Store and still have the same issue.

  1. I open one of of the entries in my vault.
  2. I click the Copy icon next to the username, password, or website.
  3. The "Copied to Clipboard" toast type notification is displayed.
  4. I try to paste the result to a browser, notepad, or any other app.
  5. Nothing is pasted.
  6. I go into Edit mode for the entry.
  7. I click the Copy icon next to the password.
  8. I try to paste it into a browser field, notepad, etc.
  9. Nothing is pasted.
  10. I change the password field, so it's viewable and try to select the password
  11. I'm unable to drag and select with the mouse or hit CMD-A to select the text in the field.

If I try this enough times eventually the fields may copy. But it will likely only happen once. The browser extension works for populating those passwords on websites, but some of mine passwords I have to copy from Enpass directly to paste into another application's sign on screen. At this time it seems I'm left to type the long complex password from my vault each time, since copy doesn't work.

Enpass version 6.4.2 (668)

MacOS Catalina 10.15.4

Is it possible to get a build from earlier this year that works? These recent releases have just been one headache after another.

Screen Shot 2020-05-29 at 10.57.15 PM.png

Share this post


Link to post
Share on other sites

Hi @Mikey2233

We are sorry for the inconvenience caused to you.

Could you please try to do the same after increasing Clipboard Timing from Enpass security settings if you haven't tried it yet. If the problem persists, please revert to us.

Thanks!

Share this post


Link to post
Share on other sites

I've increased the clipboard timing from 30 seconds to 45 seconds. I'll give that a try.

In my issue above I had copied and tried to paste within 5 seconds, so unless there's an issue with the way the app handles the timing it should have worked.

Share this post


Link to post
Share on other sites

Hey @Mikey2233

Thanks for reporting this issue.

I have noted down this issue and notified the QA team to look into it. Will get back to you once we receive any update from the team or in case of any other info is required.

Thanks for your cooperation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...