Jump to content
Enpass Discussion Forum

BUG: Enpass Assistant "ask to save new logins" behaves strangely when faced with unusual forms


100 Watt Walrus
 Share

Recommended Posts

Beta 6.4.2 (667) 

Recently a family member (with whom I share a vault) was sent a DocuSign link to a form they needed to sign. When the got there, they were asked to confirm the last 4 digits of their Social Security number.

When they entered those numbers and hit the button to proceed, the Enpass Assistant popped up right next to that field — I'm assuming in an attempt to offer to save a new login — but instead of the Add Item screen, the got the Unlock screen. (We were screensharing, and I witnessed the issue.)

I'd offer steps to recreate, but of course you'd need a DocuSign document that requires the last 4 of an SSN to see the issue, so I guess this is more of an FYI. If I ever come across another site where this can be reliable recreated, I'll let you know...

...Although the chances of that are slim, because I have "ask to save new logins" turned off since it's not possible to CHOOSE which which template is used when asked to save new logins. (I have my own templates that I prefer to the default templates that come with Enpass.)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...