Jump to content
Enpass Discussion Forum

Huawei Mobile Services - App gallery


Recommended Posts

right now in Huawei app gallery I can see enpass that is "incompatible with EMUI 10.1.0" and in description that enpass is "not available in your region".

Do you plan on distribute Enpass app outside Google Play Store?

Currently I can't have enpass on my Huawei Y5p.

Link to post
Share on other sites
2 hours ago, kamil said:

Do you plan on distribute Enpass app outside Google Play Store?

@kamil Presently, we do not have any plan to support Enpass outside of the existing platforms on where it already is. We might think of having Enpass app compatible with non-Android OS in the future.

Link to post
Share on other sites
  • 3 months later...

I managed to install enpass 6.x from a trusted source and it works fine.

I was able to use my e-mail to confirm I have Enpass premium. no need to use google play services.

Only thing that doesn't work is google drive sync.

I don't see why you wouldn't allow access to 6.x APK from your website. It would be much safer than using apk website.

Link to post
Share on other sites

Hi @kamil,

Thanks for writing in.

 I would like to share that Enpass is tied with Google Play services and can only be downloaded and purchased from the Google Play store.

We strongly recommend users to install Enpass only from the respective app stores (Google Play Store in your case) as apps on Store are signed with developer certificates and delivery through it assures that software is genuine and not tempered. While installing Enpass from other websites or stores might put you in trouble of security risk like data theft.

Thanks!

Link to post
Share on other sites
  • 1 month later...

@Pratyush Sharma I don't see an answer to my questions though...

I was able to install Enpass on 1 device with google play services, exctract *.ipa from that installation and install in on my 2nd device with HMS. This is secure.

I can see that you have latest APK 5.x version for download on your website. Can you please add latest 6.x version to that?

 

You could also disable google drive sync for devices that use HMS and provide an ipa on your website. Everything else works fine.

Link to post
Share on other sites
  • 1 month later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...