Jump to content
Sign in to follow this  
hispanico

Enpass too slow to load

Recommended Posts

I have windows 10 pro 2004 and also launching Enpass with administrator, the app is very very slow to load.

My system is ASUS ROG MAXIMUS XI HERO, Intel i7-9700 and 16GB

 

Thank

Hispa

Share this post


Link to post
Share on other sites

Hi @hispanico,

Sorry for the inconvenience caused to you.

Please let us know which Enpass version are you using the Website or Store? If you are using the website version of Enpass, let us know that if the folder "C:\Program Files (x86)\Enpass\" exists and contains Enpass.exe.

Share this post


Link to post
Share on other sites

Yes i use windows version (website) and yes "C:\Program Files (x86)\Enpass\" exists and contains Enpass.exe is present 

 

Hispa

Edited by hispanico

Share this post


Link to post
Share on other sites
3 hours ago, Pratyush Sharma said:

Hi @hispanico

We need a little more input from you so please try disabling the internet and then run Enpass on your system. If you experience any change, please share the feedback with us. Thanks!

Ok i verify you suggestions and if disable internet connection load immediatly ....

So just have now a solution ?

 

Hispa

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...