Jump to content
paulsiu

Android Autofill does not work consistently

Recommended Posts

Recently, I have notice that auto-fill no longer works reliably on my Google Pixel 3a XL phone. When I am on an app or a website, sometimes I get a drop down for enpass, somethings it doesn't appear. Often when it does appear, it appears for a second before disappearing. I can't figure out what condition triggers the drop down and what it does not trigger. I am talking about auto-fill using the android autofill framework and not the accessibility.

I have tried uninstalling Enpass and then reestablishing auto-fill. However, it does not work. I have installed Enpass Beta and it did not work either. It's not that doesn't work at all, but that only some of the time.

Phone: Google Pixel 3axL
OS: Android verison 11 Sep 5, 2020
Enpass version: 6.5.2.404 (I have the paid version)

Paul

 

Share this post


Link to post
Share on other sites

Hey @paulsiu

We have considerably improved the auto-fill functionality with versions 6.5 on Android. You could try enabling Auto-fill using Accessibility in Enpass for a better auto-fill experience on your device. If you still face any problems, mention the particular sites(with the browsers) or the apps where Enpass doesn't auto-fill.

Thanks!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...