Jump to content
Enpass Discussion Forum

Android Autofill does not work consistently


paulsiu
 Share

Recommended Posts

Recently, I have notice that auto-fill no longer works reliably on my Google Pixel 3a XL phone. When I am on an app or a website, sometimes I get a drop down for enpass, somethings it doesn't appear. Often when it does appear, it appears for a second before disappearing. I can't figure out what condition triggers the drop down and what it does not trigger. I am talking about auto-fill using the android autofill framework and not the accessibility.

I have tried uninstalling Enpass and then reestablishing auto-fill. However, it does not work. I have installed Enpass Beta and it did not work either. It's not that doesn't work at all, but that only some of the time.

Phone: Google Pixel 3axL
OS: Android verison 11 Sep 5, 2020
Enpass version: 6.5.2.404 (I have the paid version)

Paul

 

Link to comment
Share on other sites

Hey @paulsiu

We have considerably improved the auto-fill functionality with versions 6.5 on Android. You could try enabling Auto-fill using Accessibility in Enpass for a better auto-fill experience on your device. If you still face any problems, mention the particular sites(with the browsers) or the apps where Enpass doesn't auto-fill.

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...