Jump to content
100 Watt Walrus

b6.5.1.721 for Mac will not display Main Window at all

Recommended Posts

I just updated to b6.5.1.721 for Mac, and while it does launch (although it bombed the first time), the Main Window never appears — or so I thought when I sent an email to support@ with a sample from Activity Monitor. But it turns out it's just the Beta 6.5.0 (699) BUG - Main Window sometimes fails to render problem, but far worse. The Enpass window is 100% transparent, 100% of the time. It's there, but it's invisible except for the red-yellow-green buttons in the upper left corner.

Also, in this state it's impossible to interact with the Main Window in any way. All menu actions are grayed out, except system-standards like Close, Start Dictation.

I'll be restoring the previous build from Time Machine until a new build is issued. Please reply here when that happens because I will be ignoring the "new version" notice within the app, since I can't be sure I won't get b6.5.1.721 again.

Share this post


Link to post
Share on other sites

Apparently I can't delete this comment, but the subsequent problem it described was fixed by force-quitting and restarting Enpass 6.5.0.701, so I've completely replaced the text with this. The problem with 6.5.1.721 still stands.

Edited by 100 Watt Walrus

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...