Jump to content
Sign in to follow this  
EWMiller

Selectable Areas Not Working

Recommended Posts

The selectable areas, i.e., vault icon, search bar, in Enpass are no longer working properly, basically making it unusable.  Anyone else experiencing this?

 

macOS 10.15.7, Enpass 6.5.2 (726)

Share this post


Link to post
Share on other sites

Hi @EWMiller,

We are sorry for the inconvenience caused to you.

We are already aware of this issue and our Dev team is working on it. Hopefully, fix will be available in the future updates. Till then, we will request you to please co-operate with us.

Thanks!

Share this post


Link to post
Share on other sites

Yep, same here. All of a sudden, this happend. My colleagues, who use the same version on the same version of MacOS have no issues!

When I start enpass, I can select the search input field and enter data, but all other icons on that level (top bar area) are non-responsive. 

Luckily, the command keys still work, so most of the time I can continue working with enpass. unfortunately, I have no idea as to why this happens.

Share this post


Link to post
Share on other sites

Hi Pratyush, has this been fixed? I didn't receive any emails? I have checked recent Junk. It's still extremely annoying

Edited by Rufley

Share this post


Link to post
Share on other sites
On 11/23/2020 at 7:54 AM, Pratyush Sharma said:

Hi @Robert Frank @Rufley,

Sorry for the trouble you are going through.

We've been able to reproduce the issue on our system and now working towards a fix. Please co-operate with us!

What exactly does 'co-operate' mean in this context? I have not, as far as I can tell, received any email or other notification?

Share this post


Link to post
Share on other sites
On 10/28/2020 at 8:23 AM, Pratyush Sharma said:

Hi @EWMiller,

We are sorry for the inconvenience caused to you.

We are already aware of this issue and our Dev team is working on it. Hopefully, fix will be available in the future updates. Till then, we will request you to please co-operate with us.

Thanks!

 

1 minute ago, Rufley said:

What exactly does 'co-operate' mean in this context? I have not, as far as I can tell, received any email or other notification?

Reading the above, I think you mean 'bear with us' ie please be patient we are working on it. "Co-operate" implies some action is required on our part.

Share this post


Link to post
Share on other sites

Just thought I'd mention my investigations and workaround.

I have this problem. I have noticed, however, that I can click successfully on the border of the buttons, just not within the button.

Here's a gif recording of  me trying to click the buttons. Note that I'm trying to click constantly, the long pause before each click is where I'm slowly moving to find the 'sweet spot' near the border. 

enpass_bug.gif

Needless to say, it would be great to have this fixed, it is causing great confusion and frustration in my organisation.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...