Jump to content
Enpass Discussion Forum

6.5.2 725 not getting synch\update from gdrive


NordicNorm
 Share

Recommended Posts

I may have inadvertently selected Windows 10 version, which seemed not aware of my existing data, so I halted without completing and  I installed 6.5.2 725 for win32 which seems to run fine as a standalone /not browser plugin, except it's not syncing or getting updates from google drive which I update frequently from my Android Enpass.

Now if I  launch Enpass as a browser plugin it seems to want to continue a new user windows 10 setup - which I don't want.

I don't want to have to use Microsoft store for installing anything, and Enpass in particular, ever.

 

thanks

Link to comment
Share on other sites

Hey @NordicNorm

Thanks for writing in.

On 12/29/2020 at 12:35 AM, NordicNorm said:

it's not syncing or getting updates from google drive which I update frequently from my Android Enpass.

For quick troubleshooting disconnects the sync from all the devices and reconnect it again.

If your problem persists, please share the following details so that we can investigate where the problem could be.

  • Which Enpass version are you using on each device?
  • Are you getting any error message or code during sync? If yes, share a screenshot with us.
On 12/29/2020 at 12:35 AM, NordicNorm said:

Now if I  launch Enpass as a browser plugin it seems to want to continue a new user windows 10 setup - which I don't want.

Sorry to say we are not able to understand this comment clearly. Please explain a bit more or share a snapshot of the issue page so that we can check.

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...