Jump to content
Enpass Discussion Forum

Import backup file not possible -> wrong PW or file type

Recommended Posts

I created a backup file (.json and .txt) of one of two Vaults on my Mac.
I tried to import the backup file into Enpass on an iPhone, via wifi and directly with the file.
Each time I get the information that the password is wrong and/or the file format is not supported. But the password is definitely correct. I tried also different passwords, without success.
The Mac uses a different iCloud than the iPhone.

Link to comment
Share on other sites

Hey @dirk-g.

Welcome to the forum!

Have you synced the particular vault of Enpass on the macOS? If yes, please follow the below steps to restore the data of the particular vault on iPhone-

  • Open Enpass and create a new vault --> Click on Restore from the particular cloud --> Login the cloud account--> Click on Continue --> Enter master password --> Tap on 'Continue'.

Let me know if you have any concerns.

Link to comment
Share on other sites

Hey @Garima Singh

thank you for your reply.

The way you described it did not work for me. I could only restore an old database, but not the current database on my Mac.
I made a backup of the relevant Vault database (xxx_vault-20_items.enpassbackup). Then I transferred this backup file to my partner's iPhone. Then I uploaded the backup to Enpass on my partner's iPhone.

But the problem is that my partner's Vault does not sync with Enpass on my Mac.
I installed Enpass on my partner's iPhone via family share. My partner also has an iCloud family share, but still syncing is not possible.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...