Jump to content
Ezekiel

Scaling Problem with Enpass and Windows 10

Recommended Posts

Hi,

I just bought a UHD monitor 28" and Enpass Desktop seem have problem with this new resolution (3840x2160). The category/folders panel have very little font size and the menu bar is stacked. I have same problem with the Enpass extension browser. The windows is so little. Any solution?

Thank you.

Enpass on UHD monitor.png

Share this post


Link to post
Share on other sites

Hey everyone,

I've got a scaling Problem on my Surface Pro. It has a native resolution of 2736 x 1824. When I open Enpass, Symbols are way too big. Under Tools > Setting Advanced, the setting for high DPI Displays is enabled, but it seems that the screen is not dermined correctly. The High DPI Settings show a "DISPLAY 1" which has a imagninary resolution of 684 x456.

Does anybody have any advice for me?

Best regards,

Manuel

Enpass_Scaling.PNG

Share this post


Link to post
Share on other sites
Guest Akash Vyas

Hey @Manuel_

Seems like Enpass is not able to the scale factor of your desktop's display settings. So please set it manually in the Enpass Advanced Settings to match it with your desktop's scale factor. Let me know if the problem persists.

Cheers!  

Share this post


Link to post
Share on other sites

Hey Akash,

thanks for your answer! It really helped to set this setting manually to a scaling factor of 100%. I don't know why, but this differs from my screen settings in windows, which is set to 200%.

Thanks for your help!

Best regards,

Manuel

Share this post


Link to post
Share on other sites

Hi
same problem here .
see attachment > font size in yellow text box are to small
but "set it manually in the Enpass Advanced Settings to match" doesn't help here.
any ideas?

shot01.png

Share this post


Link to post
Share on other sites

Hey @gynta 

Sorry for the trouble you are going through.

For quick troubleshooting I suggest you to please disable High -DPI in Enpass Advance settings and add the environment variable manually by using the steps mention below.

 Computer -> Properties -> Advanced System Settings -> Environment variables -> System variables -> New.. with variable name  QT_AUTO_SCREEN_SCALE_FACTOR with value 2.

Hope this helps!

Share this post


Link to post
Share on other sites

Hey @gynta,

Thanks for writing back.

Correct me if I misunderstood the problem but as I can see in the attached image the font size of Enpass is the same as the system font size. It would be a great help if you can elaborate the scenario bit more.

Thanks!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...