Jump to content
jakejohn

Multiple/Many/Duplicate EnpassHelper.exe Processes

Recommended Posts

jakejohn    0

There are multiple/many EnpassHelper.exe processes running.

The process doesn't end after I quit Enpass application.

FM01Ylc.png

 

I don't know what EnpassHelper.exe does to help troubleshoot.

Enpass Desktop v5.6.5

Edited by jakejohn

Share this post


Link to post
Share on other sites
Akash Vyas    41

Hey @jakejohn

That seems really odd! Sorry for the trouble you're going through. 

We need some help to look into this unusual behavior. Please let us know:

  • The OS version, the build number, and architecture(32/64bits).
  • Are you using the machine with multiple users?
  • Does this happen on a fresh start or when you wake the PC from sleep? If any other scenario, please explain a bit.

Thanks for your cooperation!

Share this post


Link to post
Share on other sites
Danilo    0

Hi,

It's happening to me too and causes windows ran out of memory.

 

  •  Windows 7 SP1 (6.1.7601) 64 bits
  • No
  • Fresh start
     

 

enpass helper.png

Share this post


Link to post
Share on other sites
Bart    0

Same problem here.

Microsoft Windows 7 Enterprise (6.1.7601 Service Pack 1 Build 7601)
Enpass 5.6.5


My pc keeps running over night. It can happy anytime, right after reboot or after a couple of days.

 

Edited by Bart

Share this post


Link to post
Share on other sites
Quido    0

Same problem here. Enpass 5.6.5, Firefox 56, Chrome (latest); Windows 7 Enterprise x64, i7-4600, 16GB RAM. Fast fix awaiting. :-)
Just one user. Doing after fresh start as well as after from-hibernation wake-up.

Share this post


Link to post
Share on other sites
KimSchulz    0

I have the exact same problem. Windows 7 64bit - latest enpass and chrome with extension. It happens after a while. I start hearing the fan of my laptop going crazy and then I know the enpass helper has started multiplying (forking). It uses a lot of cpu and memory and eventually makes the computer almost unusable. I can mostly kill them by closing the enpass app with rightclicking the icon in the systray and select quit. 

I dont see the problem on any of my linux machines or android so this seems to be isolated to windows. 

Share this post


Link to post
Share on other sites
Akash Vyas    41

Hey @Guillaume Lannes-Lacrouts

Sorry to hear about the trouble you're facing.

We have fixed some minor issues that might have been causing this problem. It would be a great help if you can download this test build and let me know if the problem persists.

Your co-operation is highly appreciated.

Share this post


Link to post
Share on other sites
jakejohn    0

@Akash Vyas

Do you know how to reproduce the problem so we can test the build?

If not, how do we know the test build fixes the problem?  I can go several weeks without a problem.  Is the problem assumed to be resolved after 1 month?  6 weeks?  2 months? 

 

Share this post


Link to post
Share on other sites
Quido    0

I guess that reproducing problem can be: install Enpass Extension for Firefox. Each time you will log-in to some web page, you will get Enpass Pop-Up windows for entering the pin. N-Logins = N-EnpassHelper.exe runnig and eating CPU till the full computer crash.

Share this post


Link to post
Share on other sites
jakejohn    0

I'm using the Chrome plugin.  But you did provide some info on the autolock feature, and if perhaps related to the problem.

Edited by jakejohn

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×